Results 1 to 5 of 5

Thread: Help with genius webcam

  1. #1
    Join Date
    Oct 2011
    Beans
    103

    Help with genius webcam

    Hi, I'm trying to get my Islim 300X genius camera to work.

    lsusb:
    Code:
    Bus 003 Device 002: ID 093a:262c Pixart Imaging, Inc.
    There are no linux drivers on the genius website.

    I've run "kamoso" but it doesn't recognize the camera at all.

    How should i proceed?

  2. #2
    Join Date
    Oct 2011
    Beans
    103

    Re: Help with genius webcam

    Also, i saw this in the syslog when plugin the camera:

    Code:
    [    6.964539] usbcore: registered new interface driver gspca_pac7302
    What can i do with this?

  3. #3
    Join Date
    Jan 2010
    Location
    Hyperborea
    Beans
    1,489
    Distro
    Ubuntu

    Re: Help with genius webcam

    I'm not sure if this will work in Kubuntu but it has solved problems in Ubuntu.
    It seems that some cameras are actually working but just show a very dark picture.
    To fix this install "uvcview" and uncheck any "Autolevels", then adjust the Brightness control.
    Then quit uvcview, there is no need to save. Then try your camera in whatever program you are using

  4. #4
    Join Date
    Oct 2011
    Beans
    103

    Re: Help with genius webcam

    Quote Originally Posted by coldraven View Post
    I'm not sure if this will work in Kubuntu but it has solved problems in Ubuntu.
    It seems that some cameras are actually working but just show a very dark picture.
    To fix this install "uvcview" and uncheck any "Autolevels", then adjust the Brightness control.
    Then quit uvcview, there is no need to save. Then try your camera in whatever program you are using
    Thanks I'll try that out

  5. #5
    Join Date
    Oct 2011
    Beans
    103

    Re: Help with genius webcam

    Looks like the problem was that i had the cam plugged into a usb 3.0 port, because i moved it to a 2.0 port and it worked right away. I find this weird because i though you could plug 2.0 devices in 3.0 ports.
    Also, if anyone is having the skype black screen problem like i did try this http://ubuntuforums.org/showthread.php?t=1997828

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •