Results 1 to 5 of 5

Thread: Atheros AR9485 / Gateway NE56R34u

Threaded View

  1. #1
    Join Date
    Dec 2013
    Beans
    2

    Atheros AR9485 / Gateway NE56R34u

    Hello everyone. This is my first post so if I screwed something up, sorry 8)

    I recently purchased a Gateway NE56R34u for my brother. I put Ubuntu 12.04 on it and sometimes after I put in my wireless password it will attempt to connect but never actually make the connection. This will go on for a few minutes or longer. Eventually if I wait long enough it will connect. Then it usually stays connected for a long while. But this is very annoying.

    I don't know much about computers but I can follow detailed directions. Based on from what i've been reading I think you will need the below information from me.


    Code:
    iwconfig
    lo no wireless extensions.


    wlan0 IEEE 802.11bgn ESSID:"RubyDeer"
    Mode:Managed Frequency:2.437 GHz Access Point: 98:FC:11:3F:9F:A6
    Bit Rate=72.2 Mb/s Tx-Power=16 dBm
    Retry long limit:7 RTS thrff Fragment thrff
    Power Managementff
    Link Quality=62/70 Signal level=-48 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:1 Invalid misc:62 Missed beacon:0


    eth0 no wireless extensions.


    Code:
    Code:
    sudo lshw -C network-network               
           description: Ethernet interface
           product: NetLink BCM57785 Gigabit Ethernet PCIe
           vendor: Broadcom Corporation
           physical id: 0
           bus info: pci@0000:02:00.0
           logical name: eth0
           version: 10
           serial: 20:89:84:77:e6:9f
           capacity: 1Gbit/s
           width: 64 bits
           clock: 33MHz
           capabilities: pm msi msix pciexpress bus_master cap_list rom ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
           configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.121 firmware=sb latency=0 link=no multicast=yes port=twisted pair
           resources: irq:16 memory:c0430000-c043ffff memory:c0440000-c044ffff memory:c0450000-c04507ff
      *-network
           description: Wireless interface
           product: AR9485 Wireless Network Adapter
           vendor: Qualcomm Atheros
           physical id: 0
           bus info: pci@0000:03:00.0
           logical name: wlan0
           version: 01
           serial: bc:85:56:32:f5:70
           width: 64 bits
           clock: 33MHz
           capabilities: pm msi pciexpress bus_master cap_list rom ethernet physical wireless
           configuration: broadcast=yes driver=ath9k driverversion=3.2.0-57-generic-pae firmware=N/A ip=192.168.1.145 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
           resources: irq:17 memory:c0500000-c057ffff memory:afc00000-afc0ffff
    Any help would be greatly appreciated! 8)

    Thanks
    Last edited by mörgæs; December 8th, 2013 at 11:09 PM. Reason: Please use CODE tags

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •