Results 1 to 4 of 4

Thread: 13.04 32 bit libglew1.5

  1. #1
    Join Date
    May 2006
    Beans
    36

    13.04 32 bit libglew1.5

    Hello Everyone,

    I have searched the forums, and cannot seem to get an answer for this. I have a dependency issue with makehuman regarding libglew1.5. I tried installing libglew1.5 usun apt:

    apt-get install libglew1.5
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Note, selecting 'libglew1.5-dev' for regex 'libglew1.5'
    Note, selecting 'libglew-dev' instead of 'libglew1.5-dev'
    libglew-dev is already the newest version.
    The following packages were automatically installed and are no longer required:
    linux-headers-3.8.0-19 linux-headers-3.8.0-19-generic linux-headers-3.8.0-31 linux-headers-3.8.0-31-generic linux-image-3.8.0-19-generic
    linux-image-3.8.0-31-generic linux-image-extra-3.8.0-19-generic linux-image-extra-3.8.0-31-generic linux-image-generic
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

    Do I have any options that will NOT break anything else?

    Thanks in advance

  2. #2
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    5,370
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: 13.04 32 bit libglew1.5

    OBI_Ron; Hi !

    I'll take a stab at this.

    Have you seen:
    sysop@1304mini:~$ apt-cache depends makehuman
    makehuman
    Depends: libc6
    |Depends: libgl1-mesa-glx
    Depends: <libgl1>
    libgl1-mesa-glx
    Depends: libglew1.8
    |Depends: libglu1-mesa
    Depends: <libglu1>
    libglu1-mesa
    Depends: libpython2.7
    Depends: libsdl1.2debian
    Depends: python
    Depends: python2.7
    Depends: fontconfig
    fontconfig:i386
    Depends: makehuman-data
    Depends: libsdl-image1.2
    Suggests: makehuman-doc
    Recommends: aqsis
    Conflicts: makehuman:i386
    sysop@1304mini:~$
    Let's start by seeing what state the package manager is in, and what the package manager thinks:
    Code:
    sudo apt-get update
    sudo apt-get upgrade
    What, pray tell, is your requirement to install an old version of the library ?

    willing to help
    THE current(cy) in Documentation: https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  3. #3
    Join Date
    May 2006
    Beans
    36

    Re: 13.04 32 bit libglew1.5

    Bashing-om,

    Thanks for the repy. Actually, it is, or was I should say now for thr stable version of Makehuman. However, I did download one of the nightly builds, and it seems to work fine as is.

    I think for the time being, I will stick with that.

    Thanks again!

  4. #4
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    5,370
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: 13.04 32 bit libglew1.5

    OBI_Ron; Great !

    Please mark this thread then as solved, 1st post -> thread tools .

    all's well that
    ends well
    THE current(cy) in Documentation: https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •