Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

  1. #11
    Join Date
    Mar 2011
    Beans
    426

    Re: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    Looks like you have a secure boot setup which should work. Can you get to the efi boot menu (F12 ?) and select ubuntu? I had no particular problems with a Toshiba S855.

  2. #12
    Join Date
    Mar 2013
    Beans
    11

    Re: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    Hmm OK. I'm trying to get into it. When I press F12 I get taken to a screen where I can chose the device to boot off (Hard-drive, USB...). The only 2 keys that appear to work are F2 (bios) and F12 (boot selection). I'll keep trying and search for my laptop's command.

  3. #13
    Join Date
    Jul 2007
    Location
    wv
    Beans
    175
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    asus p6x58d premium mb bios 15.01 dual lg blue ray burners
    core I7 4.0Ghs
    ati 6950 hd video card asus 24 inch hd monitor
    12 gigs kingston hyper x ddr3 1600 Mhs

  4. #14
    Join Date
    Mar 2013
    Beans
    11

    Re: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    Just read that, it doesn't work. My problem is I don't even get to grub. I'm stuck on the Toshiba bios splash. It seems like there's nothing bootable present.

  5. #15
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    Is your UEFI/BIOS the most current version from Toshiba?

    I thought this was older models?
    Some Toshiba's will not boot.
    they managed to leave the signing key out of the database that's used to validate binaries

    And some systems are hard coded in UEFI to only boot Windows. Some now have newer UEFI updates as a fix for that.

    Lenovo ThinkCentre M92p only boots Windows or Redhat.
    http://www.phoronix.com/scan.php?pag...tem&px=MTIyOTg
    http://mjg59.dreamwidth.org/20187.html?thread=774619
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







  6. #16
    Join Date
    Mar 2013
    Beans
    11

    Re: Ubuntu 12.04.3 (erase and install) won't boot - Toshiba Z930

    Hey guys, sorry for the delay. I was in college being all busy etc! Anyway I took it to the local guru in my college, he changes the bios options so that it booted in legacy mode and not efi mode, booted it up with some recovery stick, changed grub so that it was the normal one rather than efi grub - done.

    Then I did a full re-install in the legacy mode and everything worked fine (again). No efi partition and a normal vanilla install of Ubuntu.

    Thanks for all your help.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •