I actually noticed this the other day:

Code:
Commit Log for Tue Dec  3 06:00:01 2013


Upgraded the following packages:
cups-filters (1.0.41-0ubuntu1) to 1.0.41-2
gir1.2-soup-2.4 (2.44.1-1) to 2.44.2-1
ifupdown (0.7.46.1ubuntu1) to 0.7.47.1ubuntu1
klibc-utils (2.0.1-3.1ubuntu2) to 2.0.2-1ubuntu1
libcupsfilters1 (1.0.41-0ubuntu1) to 1.0.41-2
libffi6 (3.0.13-9ubuntu1) to 3.0.13-10
libfontembed1 (1.0.41-0ubuntu1) to 1.0.41-2
libklibc (2.0.1-3.1ubuntu2) to 2.0.2-1ubuntu1
liblightdm-gobject-1-0 (1.9.3-0ubuntu1) to 1.9.4-0ubuntu1
libobrender29 (3.5.2-4) to 3.5.2-5
libobt2 (3.5.2-4) to 3.5.2-5
libsoup-gnome2.4-1 (2.44.1-1) to 2.44.2-1
libsoup2.4-1 (2.44.1-1) to 2.44.2-1
lightdm (1.9.3-0ubuntu1) to 1.9.4-0ubuntu1
linux-generic (3.12.0.4.6) to 3.12.0.5.7
linux-headers-generic (3.12.0.4.6) to 3.12.0.5.7
linux-image-generic (3.12.0.4.6) to 3.12.0.5.7
openbox (3.5.2-4) to 3.5.2-5

Installed the following packages:
gnome-desktop3-data (3.8.4-0ubuntu1)
gnome-session (3.9.90-0ubuntu3)
gnome-session-bin (3.9.90-0ubuntu3)
gnome-session-common (3.9.90-0ubuntu3)
gnome-settings-daemon (3.8.6.1-0ubuntu2)
gstreamer0.10-pulseaudio (0.10.31-3+nmu1ubuntu3)
hwdata (0.249-1)
libgnome-desktop-3-7 (3.8.4-0ubuntu1)
libpulsedsp (1:4.0-0ubuntu6)
libsystemd-journal0 (204-5ubuntu6)
libwacom-common (0.8-1)
libwacom2 (0.8-1)
linux-headers-3.12.0-5 (3.12.0-5.13)
linux-headers-3.12.0-5-generic (3.12.0-5.13)
linux-image-3.12.0-5-generic (3.12.0-5.13)
linux-image-extra-3.12.0-5-generic (3.12.0-5.13)
openbox-gnome-session (3.5.2-5)
pulseaudio (1:4.0-0ubuntu6)
pulseaudio-module-x11 (1:4.0-0ubuntu6)
pulseaudio-utils (1:4.0-0ubuntu6)
rtkit (0.10-3)
session-migration (0.2)
I thought that seemed odd and I'm going to have to wipe out that install soon so I wanted to record that for posterity in case it's a recurrent thing