Results 1 to 6 of 6

Thread: How to disable login sound at startup (Ubuntu 13.10)

  1. #1
    Join Date
    Dec 2013
    Beans
    15
    Distro
    Ubuntu 13.10 Saucy Salamander

    How to disable login sound at startup (Ubuntu 13.10)

    So the volume is up to 100% everytime I turn the computer on.

    I want to disable both the login screen sound and the system volume. I want it to be muted by default when I turn the system on.

    I have seen ways to do it in previous Ubuntu releases, but I can't find the way to do it in the current release.

    Thanks in advance.

  2. #2
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,845
    Distro
    Ubuntu Development Release

    Re: How to disable login sound at startup (Ubuntu 13.10)

    Top left big icon Dash > type in startup

    Open startup applications. Untick login sound.

    Click on the volume indicator top right and choose your preferences.

  3. #3
    Join Date
    Dec 2013
    Beans
    15
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: How to disable login sound at startup (Ubuntu 13.10)

    Hey philinux! Thanks for your reply.

    But I had already tried that. There is no "Login Sound" there. I can only see "Diodon", "my-weather-indicator-autostart", "System Load Indicator" and "Variety".

  4. #4
    Join Date
    Jul 2008
    Location
    Canada
    Beans
    1,988
    Distro
    Ubuntu Development Release

    Re: How to disable login sound at startup (Ubuntu 13.10)

    System settings --> Sounds --> Sound Effects.
    UsingTheTerminal and PopularPages

    Smile today, cry tomorrow!
    ( Read this everyday )

  5. #5
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    4,395
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: How to disable login sound at startup (Ubuntu 13.10)

    In the file
    /usr/share/gnome/autostart/libcanberra-login-sound.desktop
    is the line
    X-GNOME-Autostart-enabled=
    marked as true or false?
    If true, open the file as root and change it to false.
    TO view the file easily, run
    Code:
    gedit /usr/share/gnome/autostart/libcanberra-login-sound.desktop
    and with root, use gksu in front, like sudo commands would.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  6. #6
    Join Date
    Dec 2013
    Beans
    15
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: How to disable login sound at startup (Ubuntu 13.10)

    Thanks for the replies!

    I did as sammiev said. It was there, under Sound Effects. I just had to mute the alerts and also mute the system sound. I restarted the computer and no sound was played (obviously, it couldn't since I set the volume to 0%).

    I also checked what you told me deadflowr. It is now "FALSE". I guess it was "TRUE" before I changed anything in the System Settings.

    Thank you all for your help!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •