Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Possible movement on VIA P4M800 graphics bug

Hybrid View

  1. #1
    Join Date
    Apr 2008
    Beans
    10,568

    Possible movement on VIA P4M800 graphics bug

    I love it when I get any dev response to a bug:

    https://bugs.launchpad.net/ubuntu/+s...e/+bug/1205643

    Hopefully I'll be able to provide all of the info needed to move that off of incomplete status

  2. #2
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,467
    Distro
    Ubuntu Development Release

    Re: Possible movement on VIA P4M800 graphics bug

    Quote Originally Posted by kansasnoob View Post
    I love it when I get any dev response to a bug:

    https://bugs.launchpad.net/ubuntu/+s...e/+bug/1205643

    Hopefully I'll be able to provide all of the info needed to move that off of incomplete status
    Those MoBos with Via chipset are very common in North America. (Got two here myself ).

    Nice work noob

    fingers crossed
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  3. #3
    Join Date
    Apr 2008
    Beans
    10,568

    Re: Possible movement on VIA P4M800 graphics bug

    Quote Originally Posted by ventrical View Post
    Those MoBos with Via chipset are very common in North America. (Got two here myself ).

    Nice work noob

    fingers crossed
    Perhaps sadly I bought a pallet of those WalMart Everex boxes that shipped with gOS , but I'd been confronted by many of my fellow seniors at the local senior center about dead Win 98 and Win ME boxes so I jumped on the deal - I think it came out to less than $20.00 US per box so it seemed like a good fix at that moment in time

    In retrospect I feel like a boob

    I'm now quite broke due to the Great Recession so I'm not financially capable of upgrading the 23 boxes I still have running that chip, but they're good until April 2017 using this:

    http://ubuntuforums.org/showthread.php?t=1966370

    But I'd love to get another two years if we can get it to work in Trusty

  4. #4
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,467
    Distro
    Ubuntu Development Release

    Re: Possible movement on VIA P4M800 graphics bug

    That is a very detailed thread on gnome instructional development with 12.04. It is also very noble of you to help your fellows as you are. Ya know .. no child left behind .. no senior left behind either. I am currently working with a senior and instructing him in gnome-fallback and it seems a lot easier for him than Unity.

    My point. I'll try to keep contributing as I can on the side.

    Regards..
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  5. #5
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,467
    Distro
    Ubuntu Development Release

    Re: Possible movement on VIA P4M800 graphics bug

    I got the USB iso to boot.. it is now installing from Ubiquity to HD. It is an S3 32MB OnBoard video with the Via Chipset. More info to come. I know Unity will not work so I will have to install fvwm-crystal and lubuntu-desktop and gdm to see what happens after the install (if I can).

    I chose nomodset before I Installed. Also I pulled my nVidia quatro agp from the slot.
    Side note... ubiquity is actually smooth scrolling from side to side. What fresh E'll is this
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  6. #6
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,467
    Distro
    Ubuntu Development Release

    Re: Possible movement on VIA P4M800 graphics bug

    Install went great but it will not open gdm or lightdm at boot (have it set for gdm). I can get to terminal from Grub (Recovery mode) and then , root, and from there I can run top and Midnight Commander but when I use 'startx' it goes back to this green stripped screen with illegible characters. Plymouth worked Ok .. etc... so I wonder what is causing it to gum up like this.

    What would be your next idea after you got this far?

    edit:

    btw I have the [S3 ProSavage8] VIA. Does not one driver fit all for this chipset?
    Last edited by ventrical; December 4th, 2013 at 12:05 AM.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  7. #7
    Join Date
    Jun 2005
    Location
    Where?
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Possible movement on VIA P4M800 graphics bug

    kansasnoob

    I'm now quite broke due to the Great Recession so I'm not financially capable of upgrading the 23 boxes I still have running that chip,
    but they're good until April 2017 using this:

    http://ubuntuforums.org/showthread.php?t=1966370

    ventrical
    I am currently working with a senior and instructing him in gnome-fallback and it seems a lot easier for him than Unity.
    You Two are Real Gems +1 +2 Your Awesome=D>
    I lifts my heart, off topic I know but worth posting.
    Last edited by cariboo907; December 4th, 2013 at 01:53 AM. Reason: type o, changed code to quote tags
    “Those who desire to give up freedom in order to gain security will not have, nor do they deserve, either one" Benjamin Franklin

  8. #8
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,467
    Distro
    Ubuntu Development Release

    Re: Possible movement on VIA P4M800 graphics bug

    Thanks runrikus! But honestly , I'm still trying to figure out who's on first! lol
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  9. #9
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,467
    Distro
    Ubuntu Development Release

    Re: Possible movement on VIA P4M800 graphics bug

    @kansasnoob

    I did it ..... I removed:

    xserver-xorg-video-savage (which takes care of the S3 Savage series) and then installed:

    xserver-xorg-video-vesa and now I have GDM up and clear as a bell. I did all of this through Grub (Recovery Mode) in #root. I can't believe it. Ya know .. the thing is that I didn't even know there was an 'xserver-xorg-video-vesa'. I just experimented and put it in there and , voila'. So , now off to see if I can log in and sends a message from there.

    Edit:

    I tried all the different sessions after downloading lubuntu-desktop .. etc... and GDM works but it will not pass me to the operating system. It just hangs at GDM no matter which session I try .. so I will try , in the morning , to remove GDM and reinstall lighdm and then try a workaround with the xserver-xorg-video-*** and see what happens from there. I know that this is not the exact bug you are referring to but it is pretty close. mabey I'll find something. Who knows eh
    Last edited by ventrical; December 4th, 2013 at 01:45 AM.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  10. #10
    Join Date
    Jun 2005
    Location
    Where?
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Possible movement on VIA P4M800 graphics bug

    Quote Originally Posted by ventrical View Post
    I'm still trying to figure out who's on first! lol
    Still one of the best comedy acts to ever take place.
    Good job on the video driver. Have you tried them on xmir yet?
    “Those who desire to give up freedom in order to gain security will not have, nor do they deserve, either one" Benjamin Franklin

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •