Results 1 to 7 of 7

Thread: Mouse scroll wheel not working in any VMs ...

  1. #1
    Join Date
    Feb 2008
    Location
    In my skin.
    Beans
    Hidden!
    Distro
    Xubuntu

    Mouse scroll wheel not working in any VMs ...

    Hi all,

    Title says it all. Any ideas? I'm using all Ubuntu based VMs and Virtualbox.

  2. #2
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Mouse scroll wheel not working in any VMs ...

    Did you install the extension pack and guest additions?

  3. #3
    Join Date
    Feb 2008
    Location
    In my skin.
    Beans
    Hidden!
    Distro
    Xubuntu

  4. #4
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Mouse scroll wheel not working in any VMs ...

    And somehow I think you'll figure it out!


  5. #5
    Join Date
    Feb 2008
    Location
    In my skin.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Mouse scroll wheel not working in any VMs ...

    Just a note on this: I am currently typing this from Porteus using the Razor desktop environment in a VM and the scroll wheel works without issue. Go figure. It's the only VM it's worked in without guest additions (haven't played around with that yet but have done the research). And I've tried a heap!

    * Update: Works ok with Linux Mint Cinnamon also.
    Last edited by Bucky Ball; December 4th, 2013 at 02:49 PM.

  6. #6
    Join Date
    Dec 2005
    Beans
    20
    Distro
    Ubuntu Hoary 5.04

    Re: Mouse scroll wheel not working in any VMs ...

    Quote Originally Posted by QIII View Post
    Did you install the extension pack and guest additions?
    I'm having the same problem, but I'm using command-line Qemu. I'm running a Xbuntu 13.10 guest on a Xubuntu 13.10 host. (I use it as an isolated browsing environment.)

    With 13.10, suddenly the scroll wheel input doesn't get passed in. The scroll wheel works in the host but not the guest. On 13.04, it "just worked", I didn't need to install any "guest additions".

    The command I use to launch the VM is:

    qemu-system-x86_64 -m 2048 -soundhw all -hda ubu.qcow2 -usbdevice tablet

    Is there some option I'm missing?

  7. #7
    Join Date
    Feb 2008
    Location
    In my skin.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Mouse scroll wheel not working in any VMs ...

    Thread solved and closed.

    Guest additions works for me.

    @sorceror171: You'll have much better luck getting support by posting a new thread rather than tagging on to and resurrecting a two month old stagnant one. Good luck.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •