Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Problem with 12.04 mini.iso

  1. #1
    Join Date
    Aug 2006
    Location
    Fairbanks, Alaska
    Beans
    41
    Distro
    Kubuntu

    Angry Problem with 12.04 mini.iso

    I am trying to do an 12.04 install via the mini.iso. I get through the first part of setup OK (network, etc), but when I get to Load Installer Components, it just hangs on a purple screenn. The log screen (ctrl-f4) shows it downloading three GPG keys, but then after that it just hangs, nothing in the logs, nothing on the installer screen. I've had this happen on two different systems, one VM, one physical, and with the PAE and non-PAE mini.iso.

    Ideas? I'm at a loss here.

  2. #2
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    7,030

    Re: Problem with 12.04 mini.iso

    The 12.04 mini.iso works well from CD, but does not work when cloned to a USB drive. Is that your problem?

  3. #3
    Join Date
    Aug 2006
    Location
    Fairbanks, Alaska
    Beans
    41
    Distro
    Kubuntu

    Re: Problem with 12.04 mini.iso

    Quote Originally Posted by sudodus View Post
    The 12.04 mini.iso works well from CD, but does not work when cloned to a USB drive. Is that your problem?
    Yes, I used unetbootin to to transfer it to a USB drive.

    It seems to be very odd place to exhibit a problem, given that:

    1) the usb key boots
    2) installer starts
    3) language configure works
    4) keyboard configure works
    5) network configure works
    6) hangs on the "Loading Installer Components" step.

    I also had the same problem booting the mini.iso in a VM, straight from the ISO, no conversion done.

  4. #4
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    9,267
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Problem with 12.04 mini.iso

    The minimal install can appear to hang for some time, especially on old hardware.
    For how long did you wait before canceling?
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  5. #5
    Join Date
    Aug 2006
    Location
    Fairbanks, Alaska
    Beans
    41
    Distro
    Kubuntu

    Re: Problem with 12.04 mini.iso

    Quote Originally Posted by mrgs View Post
    The minimal install can appear to hang for some time, especially on old hardware.
    For how long did you wait before canceling?
    Twenty to thirty minutes. Also note: it hung running in a VM on my Core i7-2670QM machine as well. I know a VM doesn't run as fast a native box, but...

    Also note: on the log screen (ctrl-f4) it says it downloaded three gpg keys, and marked them as OK. After that, there is no more log output. What would it be doing for twenty to thirty minutes that it would not produce any log output?

  6. #6
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    9,267
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Problem with 12.04 mini.iso

    How does the 13.10 mini.iso work?
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  7. #7
    Join Date
    Aug 2006
    Location
    Fairbanks, Alaska
    Beans
    41
    Distro
    Kubuntu

    Re: Problem with 12.04 mini.iso

    Quote Originally Posted by mrgs View Post
    How does the 13.10 mini.iso work?
    I have not tried yet. I wanted to install 12.04 because it is an LTS release. I may install 13.10 as a last result, if it works.

  8. #8
    Join Date
    Aug 2006
    Location
    Fairbanks, Alaska
    Beans
    41
    Distro
    Kubuntu

    Re: Problem with 12.04 mini.iso

    So, further investigation:

    10.04 i386 mini.iso: same problem (booting in a VM)
    10.04 i386 server: seems to be running OK.

    Maybe I'll install this, and then upgrade to 12.04. I was trying to do the 12.04 mini so I could get a non-pae kernel. We'll see how this goes.

  9. #9
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    7,030

    Re: Problem with 12.04 mini.iso

    The mini.iso version 13.04 works from USB. I think also 13.10. See this link

    http://ubuntuforums.org/showthread.p...4#post12698924

  10. #10
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    7,030

    Re: Problem with 12.04 mini.iso

    Quote Originally Posted by jkugler View Post
    So, further investigation:

    10.04 i386 mini.iso: same problem (booting in a VM)
    10.04 i386 server: seems to be running OK.

    Maybe I'll install this, and then upgrade to 12.04. I was trying to do the 12.04 mini so I could get a non-pae kernel. We'll see how this goes.
    You can use fake-PAE instead of non-PAE. See this link

    https://help.ubuntu.com/community/Lubuntu-fake-PAE

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •