Results 1 to 5 of 5

Thread: gimp right click menu and interface

  1. #1
    Join Date
    Nov 2013
    Location
    united states
    Beans
    54
    Distro
    Ubuntu

    Lightbulb gimp right click menu and interface

    if anyone is having problems with the export feature in the file menu or g'mic showing up, but being greyed out in gimp 2.8 for ubuntu 13.10, move back to 12.04

    it works well on it. this might be fixed already as i have somewhat notified gimp of this problem, but, if it is not, i can verify that this does still work on 12.04 .


    i moved back just to see if it would enable the menu items and it does.

  2. #2
    Join Date
    Nov 2013
    Location
    united states
    Beans
    54
    Distro
    Ubuntu

    Re: gimp right click menu and interface

    if you know if this has been fixed yet in 13.10 (this problem ONLY) please let me know and let me know what updates you had to install.

    im planning on just waiting until ubuntu 14 comes out in april.


    thanks guys,
    = roi'ikka-ta =

  3. #3
    Join Date
    Nov 2013
    Location
    united states
    Beans
    54
    Distro
    Ubuntu

    Re: gimp right click menu and interface

    this is not the "image -> mode -> rgb/indexed" problem as this has already been fixed in gimp 2.8 it seems like ..

  4. #4
    Join Date
    Nov 2013
    Location
    united states
    Beans
    54
    Distro
    Ubuntu

    Re: gimp right click menu and interface

    its a bug reported on launchpad
    just disable the system-wide menu for gimp and it will go away.
    i'm on 13.10 right now and it works fine again
    = Roi'ikka-Ta =

  5. #5
    Join Date
    Nov 2013
    Location
    united states
    Beans
    54
    Distro
    Ubuntu

    Re: gimp right click menu and interface

    edit:


    for anyone having the same problem i just followed the solution, here:

    http://www.webupd8.org/2011/03/disab...in-ubuntu.html


    this makes (most) programs have their own menu in its own window

    this completely solved the problem for anyone having the same issue in ubuntu 13.10

    i asked in gimp forums:

    http://gimpforums.com/thread-half-of...xed-mode-error


    and it was quickly solved. this seems like a not too common bug, so im not sure what hardware or software this is connected to.
    they seem to be adding an option to switch it back and forth in this long term support version coming out this month, ubuntu 14.04 so lets hope this is fixed.. we'll wait and see
    = Roi'ikka-Ta =

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •