Results 1 to 4 of 4

Thread: LXDE forum is down

  1. #1
    Join Date
    Jan 2011
    Beans
    89

    Exclamation LXDE forum is down

    http://forum.lxde.org/

    gives "Unable to connect to PostgreSQL server: could not connect to server"

    BugBear

  2. #2
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: LXDE forum is down

    Not a support question.

    Thread moved to Ubuntu, Linux and OS Chat.

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  3. #3
    Join Date
    Jan 2011
    Beans
    89

    Re: LXDE forum is down

    Quote Originally Posted by coffeecat View Post
    Not a support question.

    Thread moved to Ubuntu, Linux and OS Chat.

    No, I hoped it was a helpful "announcement".

    BugBear

  4. #4
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: LXDE forum is down

    Quote Originally Posted by bugbear6502 View Post
    No, I hoped it was a helpful "announcement".
    Which is what this forum is for. You posted in a technical support area.

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •