Results 1 to 2 of 2

Thread: local network working - internet no (but pings are successful)

  1. #1
    Join Date
    Jan 2011
    Beans
    16

    local network working - internet no (but pings are successful)

    in a new installed 12.04.3 machine in a local network, internet is not available. it pings successfully other machines by ip addressess, but not with hostnames. it is also succesfully to ping 8.8.8.8 (google public dns) but can't ping www.google.com.
    which setting is missing?
    thank you

  2. #2
    Join Date
    Aug 2009
    Location
    Charleston, SC (USA)
    Beans
    1,379
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: local network working - internet no (but pings are successful)

    Hi pinolo,

    Would you be able to paste a copy of your configuration of your network? It sounds like you have a Gateway or DNS issue. Your machine doesn'y know how to get out on the internet.

    Did you setup a static IP on your box or just DHCP?

    Hope that helps!
    ~Caboose
    UA Team Member
    "When our actions do not, our fears do make us traitors." -- Shakespeare
    "Unless someone like you cares a whole awful lot, nothing is going to get better. It's not!" -- Dr. Seuss
    "No man has ever seen his dreams fulfilled and regretted the sacrifice necessary to fulfill them" -- Mattie Montgomery


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •