Results 1 to 2 of 2

Thread: no clock

  1. #1
    Join Date
    Jan 2008
    Beans
    125

    no clock

    ive tried every version of ubuntu since i accidentally installed it about 6 years ago. 13.10 is by the far the worst in terms of bugs.

    each 4th of 5th time i boot, there is no clock. then its usually there after a reboot. how do i stop this?



    another problem: sometimes my two finger scroll doesnt work, and the pointer is really slow, and when i go to mouse settings, there isnt even an option to enable two finger scroll. then i reboot and usually the problem is fixed. so, what the hell 13.10. ur driving me mad.

    another problem: i cant get bluetooth to stay disabled. i unchecked it from the startup programs list months ago in 13.04, and it never started up. but now with 13.crappy10 the icon always appears on boot, even though it's still unchecked in the startup program list.

    ps. i dont mean to sound like a whiner. i love ubuntu. and i love the developers who pour their hearts into it. so thank you.
    Last edited by mabtifro2; November 21st, 2013 at 09:12 PM.

  2. #2
    Join Date
    Jul 2007
    Location
    UK
    Beans
    17,004
    Distro
    Ubuntu Development Release

    Re: no clock

    Have you updated your system. The clock is a known bug.

    https://bugs.launchpad.net/ubuntu/+s...e/+bug/1239710

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •