Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Intel Centrino Wireless-N 1000

  1. #11
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Intel Centrino Wireless-N 1000

    Quote Originally Posted by chili555 View Post
    Notice, for the benefit of the searchers and driver dawgs out there, that dmesg said, "...expected v5, got v3." We are installing iwlwifi-1000-5.ucode.
    Duly noted here, thank you sir !
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags
    Am I not replying you? Perhaps this is why.

  2. #12
    Join Date
    Nov 2013
    Beans
    12

    Re: Intel Centrino Wireless-N 1000

    Now the firmware is updated, but it's still not working

    dmesg | grep iwl

    Code:
    [    8.882601] iwlwifi 0000:02:00.0: irq 47 for MSI/MSI-X
    [    9.152705] iwlwifi 0000:02:00.0: loaded firmware version 39.31.5.1 build 35138
    [    9.722782] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_DEBUG disabled
    [    9.722787] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_DEBUGFS enabled
    [    9.722789] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_DEVICE_TRACING enabled
    [    9.722791] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_DEVICE_TESTMODE enabled
    [    9.722794] iwlwifi 0000:02:00.0: CONFIG_IWLWIFI_P2P disabled
    [    9.722797] iwlwifi 0000:02:00.0: Detected Intel(R) Centrino(R) Wireless-N 1000 BGN, REV=0x6C
    [    9.722857] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [    9.730150] iwlwifi 0000:02:00.0: RF_KILL bit toggled to enable radio.
    [   10.057571] ieee80211 phy0: Selected rate control algorithm 'iwl-agn-rs'
    [   17.432860] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [   17.440173] iwlwifi 0000:02:00.0: Radio type=0x0-0x0-0x3
    [   17.574109] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [   17.581416] iwlwifi 0000:02:00.0: Radio type=0x0-0x0-0x3

  3. #13
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    20,568
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Intel Centrino Wireless-N 1000

    We're making some improvement. Let's see:
    Code:
    iwconfig
    sudo iwlist wlan0 scan
    We don't need to see all the results; just tell us if there are results or any error message if there are no results.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  4. #14
    Join Date
    Nov 2013
    Beans
    12

    Re: Intel Centrino Wireless-N 1000

    for ' iwconfig ' no wireless extension for lo and eth0 AND there is no error message for ' sudo iwlist wlan0 scan '

  5. #15
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    20,568
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Intel Centrino Wireless-N 1000

    Quote Originally Posted by yonasbel View Post
    for ' iwconfig ' no wireless extension for lo and eth0 AND there is no error message for ' sudo iwlist wlan0 scan '
    Whhaaaatt?? The driver iwlwifi ought to see your wireless card and create a wireless interface, ideally wlan0. It obviously does not. Let's dig deeper. Please reboot so we have a clean slate and run:
    Code:
    dmesg > wifi.txt
    cat /etc/modprobe.d/iwlwifi.conf >> wifi.txt
    uname -r >> wifi.txt
    Find the text file wifi.txt in your user directory and paste it here. Give us the link in your reply.

    http://paste.ubuntu.com/
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  6. #16
    Join Date
    Nov 2013
    Beans
    12

    Re: Intel Centrino Wireless-N 1000

    Okay, here is the link http://paste.ubuntu.com/6457379/

  7. #17
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    20,568
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Intel Centrino Wireless-N 1000

    We see this:
    [ 120.601523] wlan0: authenticate with 00:1a:9f:93:ff:14
    [ 120.616556] wlan0: send auth to 00:1a:9f:93:ff:14 (try 1/3)
    [ 120.618992] wlan0: authenticated
    [ 120.620042] wlan0: associate with 00:1a:9f:93:ff:14 (try 1/3)
    [ 120.622865] wlan0: RX AssocResp from 00:1a:9f:93:ff:14 (capab=0x411 status=0 aid=1)
    [ 120.629047] wlan0: associated
    [ 166.209421] wlan0: deauthenticating from 00:1a:9f:93:ff:14 by local choice (reason=3)
    In other words, it connects and a few moments later, it drops.

    Please try this:
    Code:
    gksudo gedit /etc/modprobe.d/iwlwifi.conf
    Remove the last line so it reads:
    Code:
    options iwlwifi 11n_disable=1 bt_coex_active=N
    Proofread, save and close gedit. Next, find out your country code from here: http://en.wikipedia.org/wiki/ISO_3166-1 Now do:
    Code:
    gksudo gedit /etc/rc.local
    Right above exit 0, add this:
    Code:
    iw reg set XX
    Where XX is your country code. As an example, in the United States, you would use iw reg set US. Proofread, save and close gedit. Reboot and let us have your report.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  8. #18
    Join Date
    Nov 2013
    Beans
    12

    Re: Intel Centrino Wireless-N 1000

    Still unable to connect, I have changed the country code to 'FI' and edited the files but same problem keeps appearing

  9. #19
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    20,568
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Intel Centrino Wireless-N 1000

    We will have to keep digging. Again using paste.ubuntu as above, let's see:
    Code:
    dmesg > wifi2.txt
    cat /var/log/syslog | grep -e etwork -e iwl -e 8021   >> wifi2.txt
    iwconfig >> wifi2.txt
    Thanks.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  10. #20
    Join Date
    Nov 2013
    Beans
    12

    Re: Intel Centrino Wireless-N 1000

    content of wifi2.txt http://paste.ubuntu.com/6465849/

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •