Results 1 to 6 of 6

Thread: No system sound in Unity

  1. #1
    Join Date
    Nov 2013
    Beans
    10

    No system sound in Unity

    Hello everyone.

    I used Gnome Shell for quite some time instead of Unity and in X-Chat I could hear a "thud" sound whenever my nick is highlighted. However now since I switched back to Unity that sound doesn't play at all.
    I'm puzzled about this because sound works on every app I launch. So I went to the Sound app to figure things out and in the "sound effects" tab I noticed the alert volume was all the way to zero, so I reversed it all the way to 100 percent but it didn't solve anything.

    Now I'm fresh out of ideas about this problem and I need help.

  2. #2
    Join Date
    Apr 2011
    Location
    3rd Rock from the Sun
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: No system sound in Unity

    Deleted: OP has already tried it.
    "Evolution is Nature's way of issuing upgrades."

  3. #3
    Join Date
    Nov 2013
    Beans
    10

    Re: No system sound in Unity

    Freshly upgraded from 13.04 to 13.10, still the same problem. No system alert sounds play in Unity.

  4. #4
    Join Date
    Nov 2013
    Beans
    10

    Re: No system sound in Unity

    I tried invoking the GNOME Control Center by commandline and as soon as I clicked the "sound" icon this text was in the output:

    Code:
    ~$ gnome-control-center 
    *** BUG ***
    In pixman_region32_init_rect: Invalid rectangle passed
    Set a breakpoint on '_pixman_log_error' to debug
    
    
    (gnome-control-center:4092): sound-cc-panel-WARNING **: active_output_update - couldn't find a stream from the supposed active output
    
    (gnome-control-center:4092): sound-cc-panel-WARNING **: active_input_update - couldn't find a stream from the supposed active input
    Maybe someone knows if I can check a log file for errors?

  5. #5
    Join Date
    Nov 2013
    Beans
    10

    Re: No system sound in Unity

    I tried a few other DEs, Cinnamon and GNOME Fallback. Cinnamon has the sound but GNOME Fallback doesn't.

  6. #6
    Join Date
    Nov 2013
    Beans
    10

    Re: No system sound in Unity

    http://www.omgubuntu.co.uk/2013/04/h...2-10-and-13-04
    I tried resetting Unity with step 1 here, no success.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •