Results 1 to 9 of 9

Thread: Where the hell is....

  1. #1
    Join Date
    Nov 2013
    Beans
    23

    Angry Where the hell is....

    Im trying to mess with (install) broadcom drivers for wireless. Im following all the steps correctly. It seems the directory its telling me to go to does not exist "pool/main/p/patch" it and it most certainly does not. There is no place for that on my image. Where can i get all of the files i need and why arent they in the image i downloaded. Im trying to install STA without internet from here https://help.ubuntu.com/community/Wi...etween_drivers. PS i have a HP MINI 1000.
    Last edited by jstratta; November 18th, 2013 at 09:21 PM.

  2. #2
    Join Date
    Sep 2007
    Location
    In here watching you!
    Beans
    Hidden!

    Re: Where the hell is....

    Can you plug in an Ethernet cable in the HP MINI 1000?

    What version of Ubuntu are you using?

    Edit: I see from the tags that you are using 12.04.03.
    Last edited by Old_Grey_Wolf; November 18th, 2013 at 10:21 PM.
    Use whatever OS or desktop works for you. Backup your computer regularly, and definitely before upgrading, partitioning, or installing an OS.

    No support requests by PM please.

  3. #3
    Join Date
    Nov 2013
    Beans
    23

    Re: Where the hell is....

    No, it has no Ethernet ports. I have to do the Non internet way but get stuck at the part where it tells me to go to p/patch because it does not exist on the 12.04 cd.

  4. #4
    Join Date
    Sep 2007
    Location
    In here watching you!
    Beans
    Hidden!

    Re: Where the hell is....

    See if this link works better than the one you have been using. https://help.ubuntu.com/community/BroadcomSTA(Wireless)
    Last edited by Old_Grey_Wolf; November 18th, 2013 at 11:07 PM. Reason: fix typo
    Use whatever OS or desktop works for you. Backup your computer regularly, and definitely before upgrading, partitioning, or installing an OS.

    No support requests by PM please.

  5. #5
    Join Date
    Nov 2013
    Beans
    23

    Re: Where the hell is....

    This did not help as i have a chip id 4312 with pciid 4315 without internet and it does not explain what to do.
    Last edited by jstratta; November 20th, 2013 at 02:31 PM.

  6. #6
    Join Date
    Nov 2013
    Beans
    23

    Re: Where the hell is....

    I followed post 5 from here http://ubuntuforums.org/showthread.php?t=2168816 a second time. It recognizes the wifi adapter but it does not scan for networks. When i put in the info manually by clicking connect to hidden network it can connect. How do i make it so it scans for networks automatically and so i dont have to type in info each time for a new wifi network

  7. #7
    Join Date
    Nov 2013
    Beans
    23

    Re: Where the hell is....

    OK SO NOWWWWWWWWWW i reinstalled everything with a new 12.04 ubuntu. Did the instructions a third time but without rmmod because it said it couldnt find the modules. Did an apt-get update and upgrade and it installs the wl driver over top of it and can now scan for networks on its own.
    Last edited by Bucky Ball; November 20th, 2013 at 05:09 PM. Reason: Removed implied obscenity

  8. #8
    Join Date
    Nov 2013
    Beans
    23

    Re: Where the hell is....

    Thank you for your help and cooperation.

  9. #9
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Where the hell is....

    Quote Originally Posted by jstratta View Post
    No, it has no Ethernet ports.
    I know you've solved your wireless problem now, but are you sure? My HP Mini has an ethernet port but it's somewhat camouflaged with a dust cover.

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •