Results 1 to 10 of 39

Thread: Gtk-CRITICAL fails, login loop

Threaded View

  1. #1
    Join Date
    Jan 2007
    Location
    Minneapolis
    Beans
    257
    Distro
    Ubuntu 13.10 Saucy Salamander

    Gtk-CRITICAL fails, login loop

    What is Gtk and how do you fix it?

    Yesterday my browser suddenly stopped allowing input. (I was trying to update my credit card information on a website I use a lot.) That was the only sign of trouble. I rebooted and got a black screen with a blinking cursor. Unistalled, purged, and reinstalled Nvidia, reinstalled lightdm, reinstalled xserver-xorg, did updates between everything, ran repair broken packages, etc. Unable to reconfigure Nvidia. Unable to customize grub. Nothing has worked. Now I've got it where it tries to boot in low graphics mode but it actually won't even do that. I've browsing the forums all day looking for an answer but there are too many variables with "blank screen." One user said it could be due to the system not detecting the keyboard but not how to fix it.

    Boot-repair, which had no errors the first time I ran it, is now giving me a string of fails beginning with "Gtk-CRITICAL."

    I'm running Ubuntu 13.10 on a Dell 530.
    Intel(R) Pentium(R) Dual CPU E2160 @ 1.80GHz
    Nvidia GeForce 8300 GS
    I tried this with Nvidia-common and -173, which is the last one that worked for me.

    Thanks!
    Last edited by Crossbow; December 21st, 2013 at 10:13 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •