Results 1 to 4 of 4

Thread: Menus appear blacked out after approx 30 min of use....

  1. #1
    Join Date
    Jul 2011
    Beans
    5

    Menus appear blacked out after approx 30 min of use....

    All Menus and app content windows appear blacked out after approx 30 min of use.... Only browsers are visible as far as content and only a restart of X or a reboot will temporarily fix this. I'm running 13.04, Intel Graphcs drivers. I've tried upgrading OS (started at 12.04), using Intel's open source driver upgrade so far no luck. Any help is greatly appreciated!

  2. #2
    Join Date
    Jul 2007
    Location
    Unknown
    Beans
    16,641
    Distro
    Ubuntu Development Release

    Re: Menus appear blacked out after approx 30 min of use....

    Quote Originally Posted by jkhtkd View Post
    All Menus and app content windows appear blacked out after approx 30 min of use.... Only browsers are visible as far as content and only a restart of X or a reboot will temporarily fix this. I'm running 13.04, Intel Graphcs drivers. I've tried upgrading OS (started at 12.04), using Intel's open source driver upgrade so far no luck. Any help is greatly appreciated!
    Is this an overheating issue? Or maybe try the default theme?

  3. #3
    Join Date
    Jul 2011
    Beans
    5

    Re: Menus appear blacked out after approx 30 min of use....

    Thanks for the fast reply. I've been running Conky and all temps seem normal...I tried changing themes, even swithing from unity to gnome and back.

  4. #4
    Join Date
    Jul 2011
    Beans
    5

    Re: Menus appear blacked out after approx 30 min of use....

    Noticed something new..... IF it happens, I can log out and back in and it's fine again for a while.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •