Results 1 to 5 of 5

Thread: Strange GRUB 2 Graphic ?

  1. #1
    Join Date
    Aug 2013
    Beans
    8

    Strange GRUB 2 Graphic ?

    Hi all -

    Just booted up and noticed an odd graphic on the GRUB 2 menu page in Lubuntu - ordinarily, I just see the grub menu on the top left of a black screen - now however, in the middle of this screen there's a Blue ''OK'' icon with a circle around it, and by this is a Green 0 - 100 % progress bar icon that seems to be showing the progress of some rogue code loading ?? - it takes about 3 seconds to go from 0 - 100 % - (could it be rogue BIOS malware???) has anyopne else got this/seen this graphic on their Grub 2 menu page ? - thanks for any help/ideas what it could be.

    cheers.

  2. #2
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Strange GRUB 2 Graphic ?

    Hello!

    Could you snap a picture of that with a cell phone and paste the photo? Please use the attach button (the paperclip) in the first row of buttons above the text entry box rather than pasting the photo directly.

  3. #3
    Join Date
    Aug 2013
    Beans
    8

    Re: Strange GRUB 2 Graphic ?

    Hi QIII - cheers for the reply - I've uploaded a photo of it using the paperclip. My monitor's a bit dusty, and I've had to take the photo from an angle because of the flash - should still be visible though. Lubuntu 13.10 - no updates or changes recently software wise, so I'm not sure what's causing it.
    Attached Images Attached Images
    Last edited by Genera1080; November 12th, 2013 at 07:33 AM.

  4. #4
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Strange GRUB 2 Graphic ?

    Dude! Clean your monitor!

    Sorry I can't help, but hopefully that will give someone else something to work with.

  5. #5
    Join Date
    Aug 2013
    Beans
    8

    Re: Strange GRUB 2 Graphic ?

    Cheers man, that's ok - thinking about it, the only thing that has changed recently is my graphics card - my radeon 6770 shorted out, and I'm back to Onboard graphics on the motherboard - just wondering whether it could be anything to do with onboard graphics or similar? - not sure why it would show this graphic etc on the grub2 menu page though - anyone have any ideas, ring any bells etc.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •