Results 1 to 5 of 5

Thread: New toshiba satellite c55-a5300 missing system settings, 13.10 UEFI

  1. #1
    Join Date
    Nov 2013
    Beans
    2

    Exclamation New toshiba satellite c55-a5300 missing system settings, 13.10 UEFI

    Yeah it's been a long time since the purchase of a new computer, I now found out that most computers run the "UEFI". I was told by a bestbuy sales rep to run 13.10 unbuntu (I have 13.10 Xubuntu), he said it was the only one that would work other than mint linux (I don't want mint, I'm a ubuntu fan).

    So anyways, I backed up windows on the DVD's in case I want to ever sell this laptop. I turned secure boot off, and loaded up the Xubuntu 13.10 live DVD and was able to test it out. One thing that was strange right off the bat? All the system settings were missing other than 2 of them! I was looking for Gparted to format the drive before I did the fresh install of Xubuntu. (Still in the live DVD session) I pulled up the ubuntu software center and looked up gparted, to my surprise it said it was already installed. I went ahead anyways with the intall as I despise windows. Install went fine.

    Now I'm running the full install, same as above, all the system settings are missing in the menu! I could pull up gparted with the sudo terminal command but other than that, gparted and all the usual system setting are missing.

    Also, I noticed during the install, the installer removed a lot of stuff including a bunch of language packs (Which is probably why the words are messed up in gmusic player for the song titles). I've installed ubuntu many times and have never seen that.

    Does this have something to do with 13.10 or because this is a new model laptop with "UEFI".

    Anyhelp is appreciated, I always try to look on my own through ubuntu forums and google before asking, I couldn't find anything.
    Last edited by spiritualphilosoph; November 12th, 2013 at 12:02 AM.

  2. #2
    Join Date
    Nov 2013
    Beans
    2

    Re: New toshiba satellite c55-a5300 missing system settings, 13.10 UEFI

    Nevermind about the missing settings (Blushes)... They're in the setting manager just under mail reader. Some apps that were included in 12.04 were not with 13.10 I guess. I just downloaded everything from the ubuntu software center. If I forgot to mention, I am running in UEFI mode with this ubuntu install. All I had to do is turn off secure boot and manually tell the so to speak bios to start from the DVD drive.

    I just did an update on the language packs from the settings manager, gmusic player still show weird character, but I am uninsatlling it anyways as I use VLC media player.

    Everything thus far appears to work, even the wifi. The only thing that doesn't is the volume icon in the top menu bar, but the hotkeys do work. Just remember, on a toshiba, press "FN" then what ever hot key you wish to use.

    Other than that, this thing is FAST!

    I'll mark this as solved. Also I came back to clarify incase anyone comes across intalling ubuntu on their newer toshiba.

  3. #3
    Join Date
    Oct 2013
    Beans
    2

    Re: New toshiba satellite c55-a5300 missing system settings, 13.10 UEFI

    I'm considering purchasing this computer. How difficult was it to disable secure boot? Are you duel booting and, if so, are you using GRUB?

  4. #4
    Join Date
    Nov 2004
    Beans
    33

    Re: New toshiba satellite c55-a5300 missing system settings, 13.10 UEFI

    I am considering buying this laptop for my daughter and would love to know how you like it so far. Does the wireless work ok?

  5. #5
    Join Date
    Jun 2007
    Beans
    25
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: New toshiba satellite c55-a5300 missing system settings, 13.10 UEFI

    I purchased this computer. Dual booting worked perfectly once I disabled secure boot. The wireless drivers also worked perfectly. I wound up returning it due to a faulty battery. I got a slight upgrade rather then an even exchange.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •