Results 1 to 4 of 4

Thread: Error while mounting iso image.

  1. #1
    Join Date
    Feb 2012
    Beans
    70

    Error while mounting iso image.

    I have an iso image but I get wrong fs error.I am sure that the image is ok.

  2. #2
    Join Date
    Jun 2008
    Location
    Ballard
    Beans
    2,329
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Error while mounting iso image.

    How are you trying to mount the ISO?

    What is the exact text of the error you get?

    How do you know the ISO is good?
    "We're all in this together, kid." --H. Tuttle (a.k.a. H. Buttle)
    "Maybe it's a layer 8 problem." --thatguruguy
    A High-Tech Blech!

  3. #3
    Join Date
    Feb 2012
    Beans
    70

    Re: Error while mounting iso image.

    sudo mount -t iso9660 -o loop /bla/bla.iso /mnt/image/

    mount: block device /bla/bla.iso is write-protected, mounting read-only
    mount: wrong fs type, bad option, bad superblock on /dev/loop2,
    missing codepage or helper program, or other error
    In some cases useful info is found in syslog - try
    dmesg | tail or so

  4. #4
    Join Date
    Jun 2008
    Location
    Ballard
    Beans
    2,329
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Error while mounting iso image.

    And how do you know the ISO is good?
    "We're all in this together, kid." --H. Tuttle (a.k.a. H. Buttle)
    "Maybe it's a layer 8 problem." --thatguruguy
    A High-Tech Blech!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •