Results 1 to 4 of 4

Thread: MCC asking for development version password?

  1. #1
    Join Date
    May 2008
    Beans
    100

    MCC asking for development version password?

    System is running MythTV 0.27 but MCC still shows repository 0.26 updates. Attempting to switch to 0.27 and warning pops up stating 0.27 stating I selected version still in development and asks for MythTV Development Version password. Why is this happening, i did not select upgrade from 0.26 to 0.27, this happened automatically so why did the MCC settings also not get updated? Better yet why did MythTV get updated at all if I didn't chose to do it?

  2. #2
    Join Date
    Nov 2006
    Location
    Oregon
    Beans
    4,266
    Distro
    Ubuntu Development Release

    Re: MCC asking for development version password?

    Quote Originally Posted by mtbdrew View Post
    System is running MythTV 0.27 but MCC still shows repository 0.26 updates. Attempting to switch to 0.27 and warning pops up stating 0.27 stating I selected version still in development and asks for MythTV Development Version password. Why is this happening, i did not select upgrade from 0.26 to 0.27, this happened automatically so why did the MCC settings also not get updated? Better yet why did MythTV get updated at all if I didn't chose to do it?
    I'm not sure what you are asking. Do you want it to run 0.26 or 0.27? What version of Ubuntu/Mythbuntu are you running? It's asking for the development password to switch to 0.27 because you need to hit the refresh button.
    *Don't PM me directly for support, open a new thread
    *Looking for a MythTV quick start guide?

  3. #3
    Join Date
    May 2008
    Beans
    100

    Re: MCC asking for development version password?

    Not sure why you are confused, stated I'm running 0.27 but MCC is showing older version for update repository. When I try to switch the repository to 0.27 then I get the message about the password. Hitting refresh does nothing but take me back to 0.26. I want updates for 0.27 as I keep getting crashes ever since mythtv was updated to 0.27 which I did not ask it to do.

  4. #4
    Join Date
    Nov 2006
    Location
    Oregon
    Beans
    4,266
    Distro
    Ubuntu Development Release

    Re: MCC asking for development version password?

    Quote Originally Posted by mtbdrew View Post
    Not sure why you are confused, stated I'm running 0.27 but MCC is showing older version for update repository. When I try to switch the repository to 0.27 then I get the message about the password. Hitting refresh does nothing but take me back to 0.26. I want updates for 0.27 as I keep getting crashes ever since mythtv was updated to 0.27 which I did not ask it to do.
    What version of Mythbuntu/Ubuntu are you running?

    When did you notice it upgraded?

    It can't just upgrade to 0.27 without you doing anything. You would have to either upgrade to 13.10 or enable the 0.27 repo.
    *Don't PM me directly for support, open a new thread
    *Looking for a MythTV quick start guide?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •