Results 1 to 4 of 4

Thread: Hearing Both Channels in Both Headphones

  1. #1
    Join Date
    Oct 2013
    Beans
    1

    Hearing Both Channels in Both Headphones

    I recently purchased a refurbished ASUS Q400A-BIH7N03 and of course wiped Windows 8 off it and immediately installed Ubuntu 13.10. Everything is working great except for when I plug headphones into the headphone jack. The sound appears to be heavily distorted. When I play around with the "Test Audio" buttons in the audio configuration (I believe the default on Ubuntu is PulseAudio these days?) I can hear sound in both headphones whether I click the "Test Left Speaker" or "Test Right Speaker" button. If I adjust the balance slider all the way to the left, the distortion is gone and I can clearly hear the left channel in both headphones. Not exactly ideal for listening to music.

    Has anyone else had a similar problem or know how to fix this?

    Alsa says my Codec is: Realtek ALC270, if that helps.

    Thanks in advance!

  2. #2
    Join Date
    Jun 2008
    Location
    Vancouver Canada
    Beans
    3,139
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: Hearing Both Channels in Both Headphones

    Welcome to the forum,pyrocrazygamer0.

    I can't seem to find any info on

    Code:
    ASUS Q400A-BIH7N03
    using my favorite search engine.

    Is this the correct info?
    I learn something ubuntu everyday.
    dell precision T7500 1Tb hdd x 2
    2.67 Ghz intel xeon X5550 cpu
    nvidia quadro fx 4800-1.5 Gb video card

  3. #3
    Join Date
    Jun 2007
    Beans
    10,548

    Re: Hearing Both Channels in Both Headphones


  4. #4
    Join Date
    Dec 2013
    Beans
    2

    Re: Hearing Both Channels in Both Headphones

    the same problem for me (Macbookpro, 13.10) and I don't know how to fix it....

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •