Results 1 to 2 of 2

Thread: EPSXE Ubuntu

  1. #1
    Join Date
    Sep 2013
    Beans
    105

    EPSXE Ubuntu

    Hi, I've just updated to ubuntu 13.10 now when running epsxe i get this error in the terminal

    "./epsxe: error while loading shared libraries: libSDL_ttf-2.0.so.0: cannot open shared object file: No such file or directory"

    It is already installed in /usr/lib/x86_64-linux-gnu

    Can anyone help please?

    ***************Edit Never mind i've sorted it myself. I was missing ia32 package and followed this to fix it for me*************

    Install Synaptic from terminal window

    sudo apt-get install synaptic

    Launch synaptic and goto “settings > Repositories”

    click “other software > add”

    insert this line in the box "deb http://archive.ubuntu.com/ubuntu/ raring main restricted universe multiverse"

    click ok and close synaptic

    in terminal “sudo apt-get update”

    in terminal “sudo apt-get install ia32-libs”

    It also worked for getting the emulator daphne (laserdisc emulator) working too. Hope it helps others
    Last edited by adec2; October 30th, 2013 at 04:24 PM.

  2. #2
    Join Date
    Apr 2008
    Location
    Norwich CT
    Beans
    1,374
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: EPSXE Ubuntu

    I had wondered how to install is32-libs in 13.10 myself. Thanks!

    I drink my Ubuntu black, no sugar.
    Ubuntu user 28819

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •