Page 32 of 40 FirstFirst ... 223031323334 ... LastLast
Results 311 to 320 of 395

Thread: GNOME Classic & Flashback sessions

  1. #311
    Join Date
    Sep 2011
    Location
    Oz
    Beans
    127
    Distro
    Ubuntu Gnome Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by Cavsfan View Post
    Got it going pretty smooth at this point. I installed the Ubuntu+Unity ISO and am getting ready to install gnome-session-flashback all by itself as you mentioned. I'd like to give Unity more of a chance but I cannot get the buttons to move to the right as I am used to. I keep pressing the wrong window buttons. Here goes..... What could go wrong right?
    The above is what I did and found the Ubuntu Unity with gnome session flashback to be almost perfect, and I also did it for same reasons buttons on the right side.
    3 days and still going strong, well least mine is

  2. #312
    Join Date
    Aug 2009
    Beans
    3,280
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by Hazzabin View Post
    The above is what I did and found the Ubuntu Unity with gnome session flashback to be almost perfect, and I also did it for same reasons buttons on the right side.
    3 days and still going strong, well least mine is
    Unity is working pretty well is seems like while flashback is semi ok but not perfect. My conky won't run in flashback but it will in Unity which is odd.
    It seemed that the gear button at the top right would logout and restart before I installed flashback but, now those 2 items do not work in either flashback or unity.
    Here is exactly what installed and I didn't install any suggested packages:

    Code:
    cavsfan@cavsfan-MS-7259:~$ sudo apt-get install gnome-session-flashback
    [sudo] password for cavsfan: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    The following extra packages will be installed:
      alacarte gir1.2-gconf-2.0 gir1.2-panelapplet-4.0 gnome-applets gnome-applets-data gnome-control-center gnome-control-center-data gnome-media gnome-panel gnome-panel-data gnome-screensaver gnome-session
      gnome-settings-daemon gstreamer0.10-gconf indicator-applet-complete libgnome-media-profiles-3.0-0 libgoa-backend-1.0-1 libpanel-applet-4-0 metacity notification-daemon
    Suggested packages:
      tomboy gnome-netstatus-applet deskbar-applet cpufrequtils desktop-base gnome-themes-standard
    The following NEW packages will be installed:
      alacarte gir1.2-gconf-2.0 gir1.2-panelapplet-4.0 gnome-applets gnome-applets-data gnome-control-center gnome-control-center-data gnome-media gnome-panel gnome-panel-data gnome-screensaver gnome-session
      gnome-session-flashback gnome-settings-daemon gstreamer0.10-gconf indicator-applet-complete libgnome-media-profiles-3.0-0 libgoa-backend-1.0-1 libpanel-applet-4-0 metacity notification-daemon
    0 upgraded, 21 newly installed, 0 to remove and 0 not upgraded.
    Need to get 10.5 MB of archives.
    After this operation, 51.4 MB of additional disk space will be used.
    Do you want to continue? [Y/n]
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Ubuntu 12.04 | 14.04 | 14.10 | 14.10 Mate | Mint 13 | Mint 17 | Windows 7 | All 64 bit

  3. #313
    Join Date
    Aug 2009
    Beans
    3,280
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    It would seem that when you install Ubuntu+Unity alone everything seems to work pretty well.
    But once you throw gnome flashback in the mix, a lot of things break.

    IMO the developers have their job cut out for them to get them working together.

    Which is why I was thinking that the plain Ubuntu ISO with Unity should not allow gnome flashback to be added.
    While the UbuntuGnome ISO should not have Unity on it and just gnome flashback and gnome classic.
    I wonder if that is the way it will pan out.
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Ubuntu 12.04 | 14.04 | 14.10 | 14.10 Mate | Mint 13 | Mint 17 | Windows 7 | All 64 bit

  4. #314
    Join Date
    Apr 2008
    Beans
    10,770

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by Cavsfan View Post
    It would seem that when you install Ubuntu+Unity alone everything seems to work pretty well.
    But once you throw gnome flashback in the mix, a lot of things break.

    IMO the developers have their job cut out for them to get them working together.

    Which is why I was thinking that the plain Ubuntu ISO with Unity should not allow gnome flashback to be added.
    While the UbuntuGnome ISO should not have Unity on it and just gnome flashback and gnome classic.
    I wonder if that is the way it will pan out.
    Not a chance in the world

    Ubuntu GNOME's focus is on being as close to pure GNOME as possible using Ubuntu as it's base. The GNOME devs have no interest in supporting either the flashback session or compiz.

    OTOH Edubuntu, which does receive a lot of internal support from Canonical, does rely on flashback w/metacity for it's LTSP installs so by the time 14.04.1 drops you should be able to expect the flashback w/metacity session to work fairly well.

    If I had my druthers I'd prefer we stop offering the flashback w/compiz session altogether because it doesn't really get any love at the *buntu level

  5. #315
    Join Date
    Aug 2009
    Beans
    3,280
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by kansasnoob View Post
    Not a chance in the world

    Ubuntu GNOME's focus is on being as close to pure GNOME as possible using Ubuntu as it's base. The GNOME devs have no interest in supporting either the flashback session or compiz.

    OTOH Edubuntu, which does receive a lot of internal support from Canonical, does rely on flashback w/metacity for it's LTSP installs so by the time 14.04.1 drops you should be able to expect the flashback w/metacity session to work fairly well.

    If I had my druthers I'd prefer we stop offering the flashback w/compiz session altogether because it doesn't really get any love at the *buntu level
    Thanks for that inspiring information!
    Last edited by Cavsfan; March 9th, 2014 at 11:09 PM.
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Ubuntu 12.04 | 14.04 | 14.10 | 14.10 Mate | Mint 13 | Mint 17 | Windows 7 | All 64 bit

  6. #316
    Join Date
    Aug 2009
    Beans
    3,280
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by kansasnoob View Post
    If I had my druthers I'd prefer we stop offering the flashback w/compiz session altogether because it doesn't really get any love at the *buntu level
    If compiz is so unloved by the developers, then why does compiz come installed on a basic Ubuntu+Unity ISO?

    IMHO flashback w/compiz is way more popular than flashback w/metacity. I have heard many, many people say they are running flashback w/compiz.

    If you got your druthers, there would probably be many jump from Ubuntu to another disto.

    Just sayin...
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Ubuntu 12.04 | 14.04 | 14.10 | 14.10 Mate | Mint 13 | Mint 17 | Windows 7 | All 64 bit

  7. #317
    Join Date
    Apr 2008
    Beans
    10,770

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by Cavsfan View Post
    If compiz is so unloved by the developers, then why does compiz come installed on a basic Ubuntu+Unity ISO?

    IMHO flashback w/compiz is way more popular than flashback w/metacity. I have heard many, many people say they are running flashback w/compiz.

    If you got your druthers, there would probably be many jump from Ubuntu to another disto.

    Just sayin...
    My point is that none of the official Ubuntu flavors focus on, or devote any resources to flashback w/compiz, whereas Edubuntu dev does provide support for flashback w/metacity. Don't worry about me getting my druthers - it seldom happens

  8. #318
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,844
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by Cavsfan View Post
    If compiz is so unloved by the developers, then why does compiz come installed on a basic Ubuntu+Unity ISO?
    Simples. Unity is a compiz plugin.

  9. #319
    Join Date
    Apr 2008
    Beans
    10,770

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by philinux View Post
    Simples. Unity is a compiz plugin.
    Isn't there a planned change in that regard?

    I don't mean in Trusty, but in the future getting away from compiz altogether?

  10. #320
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,844
    Distro
    Ubuntu Development Release

Page 32 of 40 FirstFirst ... 223031323334 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •