Page 30 of 40 FirstFirst ... 202829303132 ... LastLast
Results 291 to 300 of 395

Thread: GNOME Classic & Flashback sessions

  1. #291
    Join Date
    Jun 2007
    Beans
    13,019

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by Cavsfan View Post
    Is there a way to make my first one default?
    Thanks!
    Best case scenario -
    open ccsm > Preferences
    In the Profiles box expand & pick Default. (there may be 2, choose the 'middle' one.
    Then enable deco if it isn't, close ccsm & do a log out in & see
    Last edited by mc4man; March 6th, 2014 at 11:22 PM. Reason: spelling

  2. #292
    Join Date
    Aug 2009
    Beans
    3,229
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by mc4man View Post
    Best case scenario -
    open ccsm > Preferences
    In the Profiles box expand & pick Default. (there may be 2, choose the 'middle' one.
    Then enable deco if it isn't, close ccsm & do a log out in & see
    I tried that a few times and it keeps going back to Unity. I've logged off and rebooted and still the same results.
    This morning I purged compizconfig-settings-manager, rebooted and logged into the test uid and installed it there.

    Logged back out and into my regular account and it still defaults to Unity. I can change it and set the checkmark in window decoration.
    Then just by opening CCSM up it removes the checkmark and the window decoration disappears and it goes back to Unity.

    Any other possibilities?
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Ubuntu 12.04 | 14.04 | 14.10 | 14.10 Mate | Mint 13 | Mint 17 | Windows 7 | All 64 bit

  3. #293
    Join Date
    Apr 2007
    Location
    Denmark
    Beans
    2,860
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Trusty GNOME Classic & Flashback sessions

    Have you try this:
    Attached Images Attached Images
    Lenovo Ideapad Flex 15

  4. #294
    Join Date
    Jun 2007
    Beans
    13,019

    Re: Trusty GNOME Classic & Flashback sessions

    If what Ringi suugested doesn't work then a sledgehammer approach -
    Open ~/.config/dconf
    Rename user file to user.bak
    You then need to do a restart *without* logging out, either use some means to kill X or otherwise kill your session
    If a log out or normal restart is done then the new user file will be the same as the .bak (at least this is what happens in an ubuntu/unity session

    Another alternative to above is to access the above location from another install or user, then you 'should' get a new default user file
    or
    maybe there is a command to reset dconf settings to default for your session, haven't paid attention...

  5. #295
    Join Date
    Aug 2009
    Beans
    3,229
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    I tried Ringi's approach and it still defaulted back to Unity.

    I found this about how to reset the configuration for Compiz:

    Code:
    cd /home/cavsfan/; rm -rf .gnome .gnome2 .gconf .gconfd .metacity .compiz-1 .config/compiz-1 .config/dconf
    I don't have a .gnome folder or a .metacity folder and have .compiz and not .compiz-1. I also have .config/compiz-1 and .config/dconf

    Would that be worth a shot or should I do as you said Mc4man?
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Ubuntu 12.04 | 14.04 | 14.10 | 14.10 Mate | Mint 13 | Mint 17 | Windows 7 | All 64 bit

  6. #296
    Join Date
    Jun 2007
    Beans
    13,019

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by Cavsfan View Post
    I tried Ringi's approach and it still defaulted back to Unity.

    I found this about how to reset the configuration for Compiz:

    Code:
    cd /home/cavsfan/; rm -rf .gnome .gnome2 .gconf .gconfd .metacity .compiz-1 .config/compiz-1 .config/dconf
    I don't have a .gnome folder or a .metacity folder and have .compiz and not .compiz-1. I also have .config/compiz-1 and .config/dconf

    Would that be worth a shot or should I do as you said Mc4man?
    Me - I'd just whack the user file & see
    So -
    if you don't have any easy means to kill x other than holding power button till pc shuts down you can re-enable ctrl+alt+backspace to 'kill xserver' like this

    Code:
    gsettings set org.gnome.desktop.input-sources xkb-options  "['terminate:ctrl_alt_bksp']"
    The either delete that user file or rename to a .bak
    As soon as that's done kill X, then see what shakes out when you log back in

  7. #297
    Join Date
    Aug 2009
    Beans
    3,229
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by mc4man View Post
    If what Ringi suugested doesn't work then a sledgehammer approach -
    Open ~/.config/dconf
    Rename user file to user.bak
    You then need to do a restart *without* logging out, either use some means to kill X or otherwise kill your session
    If a log out or normal restart is done then the new user file will be the same as the .bak (at least this is what happens in an ubuntu/unity session

    Another alternative to above is to access the above location from another install or user, then you 'should' get a new default user file
    or
    maybe there is a command to reset dconf settings to default for your session, haven't paid attention...
    I tried this renaming user to user.bak. Then pressed Cntl+Alt+F1, and logged in then issued sudo service lightdm stop and it stopped. I pressed Cntl+Alt+F7 and got a blank screen.
    Then entered sudo service lightdm start and it brought up the login screen.
    Checked CSM and it was still set to Unity without windows deco.
    Is there anything I did wrong? This stops X doesn't it?

    This is just after logging in:
    Code:
    cavsfan@cavsfan-MS-7529:~$ dconf dump /org/compiz/
    [/]
    existing-profiles=['Default', 'unity']
    current-profile='unity'
    
    [profiles/Default/plugins/thumbnail]
    thumb-color='#0000007f'
    font-background-color='#0000007f'
    
    [profiles/Default/plugins/wall]
    thumb-highlight-gradient-shadow-color='#dfdfdfff'
    arrow-base-color='#e6e6e6d9'
    arrow-shadow-color='#dcdcdcd9'
    
    [profiles/Default/plugins/composite]
    refresh-rate=50
    
    [profiles/Default/plugins/cube]
    top-color='#17855aff'
    bottom-color='#fe4f4dff'
    skydome=true
    skydome-gradient-start-color='#0050ffff'
    skydome-image='/home/cavsfan/Pictures/The-Sea_1920x1200_cool_twitter_backgrounds1.jpg'
    skydome-gradient-end-color='#ff0061ff'
    
    [profiles/Default/plugins/decor]
    command='/usr/bin/emerald'
    Code:
    cavsfan@cavsfan-MS-7529:~$ dconf dump /org/compiz/
    [/]
    existing-profiles=['Default', 'unity']
    current-profile='Default'
    
    [profiles/Default/plugins/thumbnail]
    thumb-color='#0000007f'
    font-background-color='#0000007f'
    
    [profiles/Default/plugins/wall]
    thumb-highlight-gradient-shadow-color='#dfdfdfff'
    arrow-base-color='#e6e6e6d9'
    arrow-shadow-color='#dcdcdcd9'
    
    [profiles/Default/plugins/composite]
    refresh-rate=50
    
    [profiles/Default/plugins/cube]
    top-color='#17855aff'
    bottom-color='#fe4f4dff'
    skydome=true
    skydome-gradient-start-color='#0050ffff'
    skydome-image='/home/cavsfan/Pictures/The-Sea_1920x1200_cool_twitter_backgrounds1.jpg'
    skydome-gradient-end-color='#ff0061ff'
    
    [profiles/Default/plugins/decor]
    command='/usr/bin/emerald'
    So the only issue is current-profile which will not stay at Default.
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Ubuntu 12.04 | 14.04 | 14.10 | 14.10 Mate | Mint 13 | Mint 17 | Windows 7 | All 64 bit

  8. #298
    Join Date
    Aug 2009
    Beans
    3,229
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by mc4man View Post
    Me - I'd just whack the user file & see
    So -
    if you don't have any easy means to kill x other than holding power button till pc shuts down you can re-enable ctrl+alt+backspace to 'kill xserver' like this

    Code:
    gsettings set org.gnome.desktop.input-sources xkb-options  "['terminate:ctrl_alt_bksp']"
    The either delete that user file or rename to a .bak
    As soon as that's done kill X, then see what shakes out when you log back in
    I renamed the user file and pressed cntl+alt+backspace and it brought me to the login screen.
    When I logged in Unity was still in control not default.
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Ubuntu 12.04 | 14.04 | 14.10 | 14.10 Mate | Mint 13 | Mint 17 | Windows 7 | All 64 bit

  9. #299
    Join Date
    Jun 2007
    Beans
    13,019

    Re: Trusty GNOME Classic & Flashback sessions

    true but not helpful
    Last edited by mc4man; March 7th, 2014 at 08:03 PM.

  10. #300
    Join Date
    Jun 2007
    Beans
    13,019

    Re: Trusty GNOME Classic & Flashback sessions

    looks like I'll need to install flashback as if I change in a unity session to Default profile, log out then in it stays on Default
    If I then remove the user file, log out then back to unity normally it switches to unity profile.
    Have you tried switching to Default, then delete the user file & do a normal log out/in?

Page 30 of 40 FirstFirst ... 202829303132 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •