Page 27 of 40 FirstFirst ... 17252627282937 ... LastLast
Results 261 to 270 of 395

Thread: GNOME Classic & Flashback sessions

  1. #261
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    7,164
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    Here is my 2 cents worth.

    Ubuntu+Unity+gnome-session-flashback+with Compiz+4 workspaces

    1) Click on a workspace icon and the top and bottom panels disappear.
    2) Wait for app indicator icons to appear. Click on workspace icon and top and bottom panels disappear. Open a utility - Ctrl+Alt+T (terminal) and top and bottom panels reappear. Click on app indicator icon and top and bottom panels disappear.
    3) Wait for app indicator icons to appear. Click on app indicator icon - work as normal. Click on workspace icon and top and bottom panels disappear. See item 2.

    Ctrl+Alt+arrow keys do not switch workspaces.

    I have not tested this on with Metacity. I first need to work out how to increase the number of workspaces.

    Regards.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  2. #262
    Join Date
    Sep 2011
    Location
    Oz
    Beans
    138
    Distro
    Ubuntu Gnome Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    grahammechanical

    Open CompizConfig Settting Manager

    goto 'General Options'

    find 'Desktop size' (far right in General Options)

    Horizontal Virtual Size, make it '4' just also make sure the other 2 listed have no numbers entered

    Least I should say this works for me as far as 'workspaces', hope it helps

    And check this link out, it may help, tho it does apply to 13.04 I see no reason why it be different

    http://askubuntu.com/questions/30097...ade-to-13-04-h
    Last edited by Hazzabin; January 13th, 2014 at 11:44 PM.

  3. #263
    Join Date
    Apr 2012
    Location
    Oz
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by grahammechanical View Post
    Here is my 2 cents worth.
    Ubuntu+Unity+gnome-session-flashback+with Compiz+4 workspaces
    ...
    I first need to work out how to increase the number of workspaces.
    For all intents and purposes I can replicate this to a 'T', but I also have xfce and kde installed into the same partition.

    Anyway, Hazzabin then said:
    Quote Originally Posted by Hazzabin View Post
    grahammechanical
    Open CompizConfig Settting Manager
    goto 'General Options'
    find 'Desktop size' (far right in General Options)
    Horizontal Virtual Size, make it '4' just also make sure the other 2 listed have no numbers entered
    <snip>
    Ahah !!!!!

    I have almost the exact same experience as graham and when I try to adjust the number of workspaces using CCSM, the changes don't stick... keeps reverting to '1'. Have had this b4 here.
    Last edited by PJs Ronin; January 14th, 2014 at 01:04 AM.

  4. #264
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    7,164
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    Oh, I found out how to increase the number of workspaces when in either of the two Gnome flashback sessions. Right click the single workspace icon (bottom panel). Select Preferences and increase the number from one upwards in the dialog. I have no problems switching workspaces in the "with Metacity" flashback session.

    I was out all day yesterday so I could update my post.

    @hazzabin

    I have made a note of your suggestion. I will test if it works. Workarounds like this will be useful when 14.04 is released and people come on the forum wanting to know how to do this and that.

    UPDATE: In the "with Compiz" session we must set the number of workspaces using CCSM. Then we can switch workspaces using either Ctrl+Alt+arrow or by clicking a workspace. The right click workspace icon>Preferences>Increase number from 1 upwards does not work correctly. Do not suggest that way of doing it.

    Regards.
    Last edited by grahammechanical; January 15th, 2014 at 11:44 PM.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  5. #265
    Join Date
    Dec 2010
    Location
    Cape Coral, Florida
    Beans
    54
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by Cavsfan View Post
    In terminal enter
    Code:
    gsettings set org.gnome.desktop.wm.preferences button-layout ':minimize,maximize,close'
    Problem solved.
    Thank you This was the missing piece for me, I've installed 13.10 to a VM and gotten my Gnome Classic back almost the way it should be. The only thing missing now is my weather applets. If this carries through to 14.04 I'll replace 12.04 on one of my machines and see how efficiently 14.04 uses my hardware. I would like to have my weather applets back too though... Any idea why I have them in 12.04 but not the 13.10 running in VM?

  6. #266
    Join Date
    Dec 2010
    Location
    Cape Coral, Florida
    Beans
    54
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by kansasnoob View Post
    Not a good way to request help my friend!

    Have you even read my OP and followed the links:

    http://ubuntuforums.org/showthread.p...9#post12833089

    Buttons still can be moved to the right, the method has just changed due to the deprecation of gconf.

    Calm down and request help rather than ranting or the mods will undoubtedly just start moving your posts to some place where you'll be less likely to get help

    EDIT: You should know this already:

    http://ubuntuforums.org/showthread.php?t=2169915

    Just ask for help instead of ranting and raving.
    Thanks for your post I had actually given up on the issue, I've mentioned it before and gotten no usable info, I was actually sending a message to Ubuntu and Ubuntu Gnome devs, so yeah, it was a rant (I may have been off my meds). I'm a 1 DE kind of guy, and I'm not likely to change my outlook. I'm glad to see I'm not the only one who loves Gnome Classic, admittedly I was perhaps not paying enough attention and missed pertinent info from your OP, my apologies for that...

  7. #267
    Join Date
    Apr 2008
    Beans
    10,813

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by psfal View Post
    Thanks for your post I had actually given up on the issue, I've mentioned it before and gotten no usable info, I was actually sending a message to Ubuntu and Ubuntu Gnome devs, so yeah, it was a rant (I may have been off my meds). I'm a 1 DE kind of guy, and I'm not likely to change my outlook. I'm glad to see I'm not the only one who loves Gnome Classic, admittedly I was perhaps not paying enough attention and missed pertinent info from your OP, my apologies for that...
    Welcome aboard

    We all have moments where a rant feels like the best response, but I can assure you that the "flashback" session is under active development. Some things get confusing due to the deprecation of gconf in favor of dconf but IMHO most of the changes have been positive

  8. #268
    Join Date
    Apr 2008
    Beans
    10,813

    Re: Trusty GNOME Classic & Flashback sessions

    There seems to be some confusion surrounding how to select sessions using the various display managers in Trusty so I wanted to post some brief instructions along with pics. Regardless of which dm is used you must first log out, then before logging back in select the desired session as described below.

    With gdm, which is the default Ubuntu GNOME display manager, after clicking on the user name you must click on the "gear" next to "Sign In" and choose the desired session:

    gdm.JPG

    With lightdm using unity-greeter you must first click on the GNOME foot next to the user name:

    lightdm_unity_greeter_1.JPG

    Then select the desired session:

    lightdm_unity_greeter_2.JPG

    With lightdm using the gtk-greeter the session selection is made in the upper right-hand corner of the screen:

    lightdm_gtk_greeter.JPG

    I hope that clears up any confusion.

  9. #269
    Join Date
    Dec 2010
    Location
    Cape Coral, Florida
    Beans
    54
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Trusty GNOME Classic & Flashback sessions

    One thing that bothers me a great deal is the fact that my weather applets are gone in 13.10, while I still have them in 12.04. Any explanation for this or means of getting them back? Still got my cpu scaling applets and system monitor applet, but no weather applets available in the menu

  10. #270
    Join Date
    Apr 2008
    Beans
    10,813

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by psfal View Post
    One thing that bothers me a great deal is the fact that my weather applets are gone in 13.10, while I still have them in 12.04. Any explanation for this or means of getting them back? Still got my cpu scaling applets and system monitor applet, but no weather applets available in the menu
    I've never used the "weather applet" so I'm clueless

Page 27 of 40 FirstFirst ... 17252627282937 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •