Page 13 of 40 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 395

Thread: GNOME Classic & Flashback sessions

  1. #121
    Join Date
    Jan 2013
    Location
    Riga, Latvia
    Beans
    88
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    One more question...

    You all get black panel with clean install without adding additional ppa's?

    On my main install gnome flashback works with metacity, compiz and even with mutter. I have installed all updates. I have not added any additional ppa's. I have installed nvidia drivers from nvidia.com. I also tried trusty daily iso in virtualbox to test gnome panel 3.8.0 version. I had no problems.

  2. #122
    Join Date
    Apr 2008
    Beans
    10,346

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by Hazzabin View Post
    I've only just gotten the choice of 'Metacity' and 'Compiz' for "Flashback"
    Metacity totally just doesn't want to work, Compiz is ok-ish but still no nothing in either top or bottom bars, cannot even do a right click for bar properties

    I did try and install nvidia drivers thinking that maybe causing some of my issues, it completely crashed.......new install using 26th Nov ISO

    Sure is looking like for now staying with the basic 'Gnome' for "Trusty"

    ok pass my bedtime, will catch up with this in my tomorrow
    If your login options are already showing Classic (with Metacity) and Classic (with Compiz) then you're using Trusty-proposed. In that case you should read here what it says about using the proposed repos in testing:

    http://ubuntuforums.org/showthread.php?t=2181769

    Actually just noticed that it says:

    Warning: Unless you are willing to have a broken system, please make sure that that Pre-released updates are disabled in Software & Updates, as this repository is now used as a holding area while packages are waiting for dependencies to be built.
    I'll ask about that

  3. #123
    Join Date
    Aug 2009
    Beans
    3,084
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by Cavsfan View Post
    Glad to see they are at least looking at that. Why could they not add xscreensaver as a dependency as it does indeed include a locking feature; probably due to who owns it I expect.
    They could add both gnome-screensaver and xscreensaver as recommends.

    BTW I noticed that my xscreensaver didn't start up a while ago after 10 minutes I looked and it was not running.
    I added the startup command to the script, logged out and back in and it worked perfectly.

    PHP Code:
    #! /bin/bash
    sleep 60
    killall gnome
    -screensaver
    sleep 10
    xscreensaver 
    -nosplash 
    Quote Originally Posted by kansasnoob View Post
    That I would hate!!!!!

    Why would I want Xscreensaver as a dependency when I hate it with a passion!

    It makes much more sense to have the default gnome-screensaver moved to "recommends" so those who don't want it can remove it w/o forcing a personal choice on all users
    I did say they could add either as recommends just get it out of dependency.
    Oh yeah I forgot you don't use screensavers.
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Ubuntu 12.04 | 14.04 | 14.10 | Mint 13 | Mint 17 | Windows 7 | All 64 bit

  4. #124
    Join Date
    Sep 2011
    Location
    Oz
    Beans
    122
    Distro
    Ubuntu Gnome Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by albertsmuktupavels View Post
    One more question...

    You all get black panel with clean install without adding additional ppa's?

    On my main install gnome flashback works with metacity, compiz and even with mutter. I have installed all updates. I have not added any additional ppa's. I have installed nvidia drivers from nvidia.com. I also tried trusty daily iso in virtualbox to test gnome panel 3.8.0 version. I had no problems.
    Correct, least that's what is happening to me

    I've got a spare partition and am going to try another fresh install, will report on the outcome of that later

  5. #125
    Join Date
    Apr 2008
    Beans
    10,346

    Re: Trusty GNOME Classic & Flashback sessions

    Now that the upstream flashback updates were moved up from proposed I totally see what Alberts was saying. The new session name is too long for 'unity-greeter':

    unity_greeter.JPG

    But it's OK in both 'gdm' and the 'gtk-greeter':

    gdm.JPG

    gtk_greeter.JPG

    Should I file a bug at Launchpad?

  6. #126
    Join Date
    Jan 2013
    Location
    Riga, Latvia
    Beans
    88
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by kansasnoob View Post
    Now that the upstream flashback updates were moved up from proposed I totally see what Alberts was saying. The new session name is too long for 'unity-greeter':

    unity_greeter.JPG

    But it's OK in both 'gdm' and the 'gtk-greeter':

    gdm.JPG

    gtk_greeter.JPG

    Should I file a bug at Launchpad?
    No.

    If it will be approved than upstream will provide 3 session - GNOME Flashback (Metacity), GNOME Flashback (Compiz) and GNOME Flashback (Mutter). There are patches for this already.

    My idea for ubuntu was to provide two extra packages for flashback - gnome-session-flashback (default, installs only metacity session), gnome-session-flashback-compiz (new) and gnome-session-flashback-mutter (new).

  7. #127
    Join Date
    Apr 2008
    Beans
    10,346

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by Cavsfan View Post
    I did say they could add either as recommends just get it out of dependency.
    Oh yeah I forgot you don't use screensavers.
    I happened to think about this bug:

    https://bugs.launchpad.net/ubuntu/+s...er/+bug/988290

    I mentioned it on the forums:

    http://ubuntuforums.org/showthread.php?t=2036864

    So I knew that I could swap 'xscreensaver' for 'gnome-screensaver' at that time and I checked in Precise again and that's still true.

    But somewhere between Precise and Saucy they screwed the dependencies

  8. #128
    Join Date
    Apr 2008
    Beans
    10,346

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by albertsmuktupavels View Post
    No.

    If it will be approved than upstream will provide 3 session - GNOME Flashback (Metacity), GNOME Flashback (Compiz) and GNOME Flashback (Mutter). There are patches for this already.

    My idea for ubuntu was to provide two extra packages for flashback - gnome-session-flashback (default, installs only metacity session), gnome-session-flashback-compiz (new) and gnome-session-flashback-mutter (new).
    Now you're misunderstanding me

    Those screenshots are what things look like right now with the current Trusty updates in place using the US d/l mirror.

    I understand that you want to shorten them by removing the word "with", which is fine

    Are we on the same page now

    EDIT: Just jumped over to the mailing list and I see what you mean now. Would it be OK for me to subscribe to that mailing list so I can stay up to date better?

    I'm not a dev by any means but the Metacity session is important to me.
    Last edited by kansasnoob; November 29th, 2013 at 10:35 AM.

  9. #129
    Join Date
    Jan 2013
    Location
    Riga, Latvia
    Beans
    88
    Distro
    Ubuntu Development Release

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by kansasnoob View Post
    Would it be OK for me to subscribe to that mailing list so I can stay up to date better?
    Why are you asking this? I think that you can freely subscribe to any mailing list you want. They are not restricted to devs only.

    Quote Originally Posted by kansasnoob View Post
    I'm not a dev by any means but the Metacity session is important to me.
    Why Metacity? Have you tried to use mutter? If you have time you could install mutter to test it. Than from terminal run:
    Code:
    mutter --replace
    For me mutter session works, but I have no time to actively test it.

  10. #130
    Join Date
    Apr 2008
    Beans
    10,346

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by albertsmuktupavels View Post
    Why are you asking this? I think that you can freely subscribe to any mailing list you want. They are not restricted to devs only.



    Why Metacity? Have you tried to use mutter? If you have time you could install mutter to test it. Than from terminal run:
    Code:
    mutter --replace
    For me mutter session works, but I have no time to actively test it.
    I maintain a lot of low-end hardware so I'm always looking at options that use the least resources.

    I'll just subscribe I guess but I'm a real dummy

Page 13 of 40 FirstFirst ... 3111213141523 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •