Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Installation on UEFI Windows 8 Sony Vaio.

  1. #1
    Join Date
    Jun 2009
    Location
    San Francisco
    Beans
    39
    Distro
    Ubuntu 9.10 Karmic Koala

    Angry Installation on UEFI Windows 8 Sony Vaio.

    The tech help doesn't work. I have not been able to set up my 13.04 on dual boot with UEFI Windows 8 Sony Vaio. I have to run from CD Here is a pastebin http://paste.ubuntu.com/6284562/ Also I asked questions: http://askubuntu.com/questions/36335...l-ubuntu-13-04 When I reboot with no CD I get "VAIO" for a second, F2 RARELY gets me to UEFI/BIOS, and I quickly get a red box that says "Operating System Not Valid" and a pile of smoking metal that I can hard reboot or press the button does get me back to my CD OS.. The boot-repair CD will not boot, another suggested CD does not boot. Only my Ubuntu 13.04 live CD OS gets me to the window "install ubuntu" "try ubuntu" "OEM.." etc. then I "try ubuntu" and get a CD OS that has to churn and churn and I can't save any settings I have to reinstall my WiFi and supply a 16 character password by hand every time. The firmware password of my Comcast WiFi.

  2. #2
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    6,899
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Installation on UEFI Windows 8 Sony Vaio.

    Move to its own thread.

  3. #3
    Join Date
    Jun 2009
    Location
    San Francisco
    Beans
    39
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Installation on UEFI Windows 8 Sony Vaio.

    I have already created "its own thread," it was created before this one by a couple days with little response. I hope you are posting over there as I hoped.

  4. #4
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Installation on UEFI Windows 8 Sony Vaio.

    Post a link to the entire boot info report so we can see if it outputs some of your UEFI data.

    Some other threads with Sony.
    Sony Vaio T13
    http://ubuntuforums.org/showthread.php?t=2127699
    Sony T & Intel SRT ubuntu 12.10 & Windows 8 oem
    http://ubuntuforums.org/showthread.php?t=2090605
    Sony Vaio [SOLVED] dual boot ubuntu 12.10 & windows 8 problem
    http://ubuntuforums.org/showthread.php?t=2094761
    Sony SVE15125CXS Notebook Only could Install in BIOS mode, Boot-Repair to UEFI dual boot works
    http://ubuntuforums.org/showthread.p...0#post12562570
    Sony VAIO E Series Windows 8/Ubuntu 12.10 Dual Boot, EFI help UEFI screens shown
    http://ubuntuforums.org/showthread.php?t=2087991
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







  5. #5
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Installation on UEFI Windows 8 Sony Vaio.

    Quote Originally Posted by kayve View Post
    I have already created "its own thread," it was created before this one by a couple days with little response. I hope you are posting over there as I hoped.
    If you are referring to your post on askubuntu, then that has nothing to do with your thread on Ubuntu Forums having been moved.

  6. #6
    Join Date
    Jun 2009
    Location
    San Francisco
    Beans
    39
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Installation on UEFI Windows 8 Sony Vaio.

    Forgive me, but I detect no "help" only sniping. I followed the directions created paste bins and it is dead silence. I have done boot-repair repeatedly. I fixed my "operating system not found" error to be replaced with "operating system invalid"

  7. #7
    Join Date
    Jun 2009
    Location
    San Francisco
    Beans
    39
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Installation on UEFI Windows 8 Sony Vaio.

    Here are two pastebins I provided in the other link. I am supposed to make a new "thread" with this?

    http://paste.ubuntu.com/6284562/

    http://paste.ubuntu.com/6298621/

  8. #8
    Join Date
    Jun 2009
    Location
    San Francisco
    Beans
    39
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Installation on UEFI Windows 8 Sony Vaio.

    I just rebooted and resupplied my 16 character firmware wifi password. l guess that link helped me get into UEFI/BIOS, and Secure Boot is disabled boot mode is UEFI and I still get the red box invalid OS. I don't have a USB device I dedicate for booting, I have never done that, I am booting from CD.

  9. #9
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Installation on UEFI Windows 8 Sony Vaio.

    Installs do work a lot better with a wired Ethernet connection. Not all wireless drivers are installed and as you have found when booting a live version you have to redo everything you change or add each time.

    Are pastebins now current or have you reinstalled or rerun Boot-Repair.
    Last pastebin did show signed kernel that should work with secure boot.
    Do you have an ubuntu entry in your UEFI menu, with secure boot on or with it off?
    Only secure boot systems will show if secure boot is on.
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







  10. #10
    Join Date
    Jun 2009
    Location
    San Francisco
    Beans
    39
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Installation on UEFI Windows 8 Sony Vaio.

    I am getting heart palpitations ppl are always messing with my head because I'm a paranoid schizophrenic

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •