Results 1 to 8 of 8

Thread: After a Clean Install I get Error 15: File Not found (Solved)

  1. #1
    Join Date
    Jun 2006
    Beans
    13

    After a Clean Install I get Error 15: File Not found (Solved)

    I'm running Ubuntu 13.10 Saucy 64 Bit. After instlling when I reboot I get the message Error 15: file not found.
    Last edited by Harley51; October 30th, 2013 at 05:35 AM.

  2. #2
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: After a Clean Install I get Error 15: File Not found

    "Error 15: File not Found" sounds like a legacy grub error message. Ubuntu has been using grub 2 for years now. You need to tell us more about your system, what other operating systems you have installed and how grub is installed.

    EDIT: Legacy grub was used in Ubuntu up until Jaunty, 9.04. Is your 13.10 system one originally installed as 9.04 or earlier and then upgraded repeatedly until now?
    Last edited by coffeecat; October 29th, 2013 at 09:16 AM.

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  3. #3
    Join Date
    Jun 2006
    Beans
    13

    Re: After a Clean Install I get Error 15: File Not found

    Windows 7 Pro (sda1) Installed Ubuntu 13.10 (sdb1 Second Drive) Grub is installed to the root directory on sdb1. If I boot directly to drive two I get the error: unknown file system. Entering Rescue Mode. Then I get grubrescue>. I have also done clean installs. I reformatted the second drive and setup new partition's and all this started.

  4. #4
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: After a Clean Install I get Error 15: File Not found

    Have a look here:

    https://help.ubuntu.com/community/Boot-Repair

    You could try the recommended repair but it might be better if you create a boot info summary and post it here first.

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  5. #5
    Join Date
    Jun 2006
    Beans
    13

    Re: After a Clean Install I get Error 15: File Not found

    How do I create a boot info summary.

  6. #6
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: After a Clean Install I get Error 15: File Not found

    From what I remember of Boot Repair is that you click on the Bootinfo summary button and it will give you the URL of a pastebin page to take a note of. The pastebin will contain your boot info summary and you can post the URL of the pastebin page.

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  7. #7
    Join Date
    Jun 2006
    Beans
    13

    Re: After a Clean Install I get Error 15: File Not found

    Thanks I'll try this out later today after I get home.

  8. #8
    Join Date
    Jun 2006
    Beans
    13

    Re: After a Clean Install I get Error 15: File Not found (Solved)

    Thank you coffeecat. Your solution solved my problem. Once Ubuntu got fixed the rest loaded and ran just fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •