Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Auto-Mounting Partitions, Power Management and Indicator Applets

  1. #1
    Join Date
    Jan 2008
    Location
    United Kingdom
    Beans
    18
    Distro
    Lubuntu 13.10 Saucy Salamander

    Exclamation Auto-Mounting Partitions, Power Management and Indicator Applets

    Hello Ubuntu Community!

    I've recently made the switch, replacing my Windows 7 installation with Lubuntu 13.10 (x64) - after making a few modifications and customizations, I can say I am very pleased with this sytem! However, I have come across a few issues with the system that I can't seem to find a solution to.

    Issue #1 - When partitions are automatically mounted on login, authentication is required (SOLVED):


    I have set two partitions to auto-mount upon login, as they are depended on by both my music manager (Clementine) and Steam (I have my steam directory installed on another hard drive). However, I am required to input my password after I've logged in to allow the automatic mount to take place. This is a small inconvenience, but one that I hope has a simple fix.

    SOLUTION:
    Quote Originally Posted by vasa1 View Post
    See if this helps: https://lists.ubuntu.com/archives/lu...er/002875.html although things may have changed since then.

    Issue #2 - Xfce Power Manager doesn't do anything (SOLVED):

    Lubuntu comes with Xfce Power Manager as the default power management application. It automatically starts up - I can see it in the task manager. However, I have set my displays not to go to sleep ever, but they do. The settings I have set withing the power manager are ignored/do not work, even though the service is running.

    SOLUTION:
    Quote Originally Posted by Jeremy Reid View Post
    However, just by checking the box labelled "monitor power management control" within xfce power management, my issue has been resolved. My screens haven't gone to sleep at all, after being left for three hours. They used to go to sleep every 15 minutes or so.

    Issue #3 - Indicator Applets (SOLVED):

    The indicator applet panel item does not seem to change it's background colour to the colour of my panel - see here (bottom right): https://dl.dropboxusercontent.com/u/...op%201_002.png

    Is there a way to either make the background to the indicator applet transparent or change the colour manually?

    SOLUTION:
    Quote Originally Posted by Dennis N View Post
    To be sure everything changes properly, you need to keep the theme (under the wigets tab) as "Lubuntu default"
    (i.e. themes cause this issue)

    ----

    Thanks for your support everyone!

    Jeremy
    Last edited by Jeremy Reid; October 27th, 2013 at 10:50 PM. Reason: Issue resolved

  2. #2
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    6,212
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Auto-Mounting Paritions, Power Management and Indicator Applets

    Quote Originally Posted by Jeremy Reid View Post
    ...
    Issue #1 - When partitions are automatically mounted on login, authentication is required:

    I have set two partitions to auto-mount upon login, as they are depended on by both my music manager (Clementine) and Steam (I have my steam directory installed on another hard drive). However, I am required to input my password after I've logged in to allow the automatic mount to take place. This is a small inconvenience, but one that I hope has a simple fix.

    ...
    See if this helps: https://lists.ubuntu.com/archives/lu...er/002875.html although things may have changed since then.
    de gustibus et coloribus non est disputandum -- Wiktionary

  3. #3
    Join Date
    Jan 2008
    Location
    United Kingdom
    Beans
    18
    Distro
    Lubuntu 13.10 Saucy Salamander

    Re: Auto-Mounting Paritions, Power Management and Indicator Applets

    Quote Originally Posted by vasa1 View Post
    See if this helps: https://lists.ubuntu.com/archives/lu...er/002875.html although things may have changed since then.
    Trying this out now - I've installed it and will now reboot.

    UPDATE:

    It worked - thanks for that!
    Last edited by Jeremy Reid; October 27th, 2013 at 01:34 PM. Reason: Issue #1 Solved

  4. #4
    Join Date
    Jan 2008
    Location
    United Kingdom
    Beans
    18
    Distro
    Lubuntu 13.10 Saucy Salamander

    Re: Auto-Mounting Partitions, Power Management and Indicator Applets

    I still need some help with Issue #2 and Issue #3 if anyone has some time...

  5. #5
    Dennis N's Avatar
    Dennis N is offline Iced Blended Vanilla Crème Ubuntu
    Join Date
    Jun 2007
    Location
    Arizona U.S.A.
    Beans
    1,631

    Re: Auto-Mounting Partitions, Power Management and Indicator Applets

    Your #3:

    Set panel background to solid color (panel settings > appearance tab) , and choose a color in the color selector dialog. Indicators and clock background will change also. Set opacity to 0 (zero), and all become transparent to the wallpaper (including any window buttons). The pager stays as is. Just checked on 13.10 to be sure.

  6. #6
    Join Date
    Jan 2008
    Location
    United Kingdom
    Beans
    18
    Distro
    Lubuntu 13.10 Saucy Salamander

    Re: Auto-Mounting Partitions, Power Management and Indicator Applets

    Quote Originally Posted by Dennis N View Post
    Your #3:

    Set panel background to solid color (panel settings > appearance tab) , and choose a color in the color selector dialog. Indicators and clock background will change also.
    Hasn't changed at all - am I missing something?

    https://dl.dropboxusercontent.com/u/49669128/bar.png

  7. #7
    Dennis N's Avatar
    Dennis N is offline Iced Blended Vanilla Crème Ubuntu
    Join Date
    Jun 2007
    Location
    Arizona U.S.A.
    Beans
    1,631

    Re: Auto-Mounting Partitions, Power Management and Indicator Applets

    Quote Originally Posted by Jeremy Reid View Post
    Hasn't changed at all - am I missing something?

    https://dl.dropboxusercontent.com/u/49669128/bar.png
    To be sure everything changes properly, you need to keep the theme (under the wigets tab) as "Lubuntu default" or possibly one of the others offered there. I tried "Clearlooks" and "Crux" and they both work too. If I try one not in the default selection, like greybird, I get results like yours. (I did not check all the default themes; I leave that to you). But, outside themes that you install are problematic to be sure.

  8. #8
    Join Date
    Jan 2008
    Location
    United Kingdom
    Beans
    18
    Distro
    Lubuntu 13.10 Saucy Salamander

    Re: Auto-Mounting Partitions, Power Management and Indicator Applets

    Quote Originally Posted by Dennis N View Post
    To be sure everything changes properly, you need to keep the theme (under the wigets tab) as "Lubuntu default"
    You're right - changed the theme to Lubuntu Default and it fixed it right up. It was one of my custom themes that was causing the bother. Do you know what I would need to modify to make the theme work? (If you don't know, don't worry)

  9. #9
    Join Date
    Jan 2008
    Location
    United Kingdom
    Beans
    18
    Distro
    Lubuntu 13.10 Saucy Salamander

    Re: Auto-Mounting Partitions, Power Management and Indicator Applets

    Now we just need to find out why power management doesn't work! (Issue #2)

  10. #10
    Dennis N's Avatar
    Dennis N is offline Iced Blended Vanilla Crème Ubuntu
    Join Date
    Jun 2007
    Location
    Arizona U.S.A.
    Beans
    1,631

    Re: Auto-Mounting Partitions, Power Management and Indicator Applets

    Quote Originally Posted by Jeremy Reid View Post
    Now we just need to find out why power management doesn't work! (Issue #2)
    I see the same problem with the monitor not staying on. In my case, when I open the power manager dialog, it informs me that power manager is NOT running. Task manager confirms this - no xfce4-power-manager shows. No solution yet.

    On my Lubuntu 12.10 machine, power manager does start monitoring at boot up. To keep the monitor from sleeping, I just unchecked "monitor power management control" and set everything else to never. Otherwise, monitor would sleep in 10-15 mins. The screensaver is set to blank in 30 mins and functions as expected.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •