Results 1 to 5 of 5

Thread: Why do you have to manually launch ubuntuone in Lubuntu 13.10

  1. #1
    Join Date
    Jul 2013
    Location
    Silent Hill
    Beans
    36
    Distro
    Lubuntu

    Post Why do you have to manually launch ubuntuone in Lubuntu 13.10

    Ubuntuone is not starting up at boot time and I have to fire it up and enter my password for the keyring. I would like to know how to make it start up at boot time and (if possible) how do I make it so I don't have to enter the keyring password. Also, is there a way to be able to mount any partition without having to enter a password. I'm pretty sure this last thing is done for security but it is rather bothersome.

    Edit: I am using Lubuntu 13.10 btw.
    Last edited by Blix775; November 17th, 2013 at 12:23 AM. Reason: adding

  2. #2
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    10,254
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Why do you have to manually launch ubuntuone in Lubuntu 13.10

    On my Ubuntu installation there is connect/disconnect tab and the user remains logged in until disconnect is selected . The GUI doesn't open at start, but file sync is active and the program is not required to be added to startup applications on Ubuntu .

    There was an email sent to Ubuntu One users this past week with instructions for users experiencing logout if this is a recent problem it may be related.
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  3. #3
    Join Date
    Jul 2013
    Location
    Silent Hill
    Beans
    36
    Distro
    Lubuntu

    Re: Why do you have to manually launch ubuntuone in Lubuntu 13.10

    Yes, but in previous versions, the program would start at boot time and just ask you to enter the keyring password. Now it doesn't start at boot time. The connect button is also present in Lubuntu but when you turn off your computer it doesn't remain that way. I got the email and did what it asked me to. That is a different problem.

  4. #4
    Join Date
    May 2007
    Beans
    3

    Re: Why do you have to manually launch ubuntuone in Lubuntu 13.10

    I am having exactly the same problem. Nothing happens in the background until I start Ubuntu One manually.

    "Connect automatically when computer starts" is selected under the settings tab in the Ubuntu One preferences programme.

  5. #5
    Join Date
    May 2007
    Beans
    3

    Re: Why do you have to manually launch ubuntuone in Lubuntu 13.10

    Any links to the solution would be gratfully acceptyed. I have tried to google for it, but this thread was all I have found

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •