Results 1 to 4 of 4

Thread: Downgrade 13.04 apache 2.4 to apache 2.2.22

  1. #1
    Join Date
    Oct 2009
    Location
    Pretoria, South Africa
    Beans
    46
    Distro
    Kubuntu 13.10 Saucy Salamander

    Downgrade 13.04 apache 2.4 to apache 2.2.22

    I am a coldfusion developer.
    I have just installed kubuntu 13.10 fresh install.

    When i try install coldfusion i get a connector issue to apache.
    Here is a thread with more information on that error i get.

    According to that officially on Apache2 .2.21 is supported however i have an 2.2.22 and it works.
    Now i dont seem to be getting help on the adobe forums on the coldfusion side.

    So my next idea is to downgrade my apache to 2.2 then install CF.
    However i dont know how to do that can someone please put me in the right direction.

    Regards
    Donovan Hoare
    Unique Requirements, Require Unique Solutions
    www.atstech.co.za

  2. #2
    Join Date
    Oct 2009
    Location
    Pretoria, South Africa
    Beans
    46
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: Downgrade 13.04 apache 2.4 to apache 2.2.22

    Does noone know how to downgrade to apache 2.2.x

    This link describes howto do it if there is an older version in the source however 13.04 Does not have an older version vailable.
    http://www.howtogeek.com/117929/

    So what can i do now
    Regards
    Unique Requirements, Require Unique Solutions
    www.atstech.co.za

  3. #3
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Downgrade 13.04 apache 2.4 to apache 2.2.22

    Why not just compile apache from source and get the version you need? Keep in mind updating it will be your job, but should be fairly easy.

    Otherwise, why not run 12.04 if this is a server?
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  4. #4
    Join Date
    Apr 2007
    Beans
    23

    Re: Downgrade 13.04 apache 2.4 to apache 2.2.22


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •