Results 1 to 4 of 4

Thread: just upgraded to 13.04, now can't access wireless network

  1. #1
    Join Date
    Oct 2013
    Beans
    4

    just upgraded to 13.04, now can't access wireless network

    I just updated to Ubuntu Studio 13.04 and I now can't access wireless networks. Network Connections shows the connections are there, and recognizes the internal modem, but just won't connect. On the wireless menu, it shows "disconnected" and it's grayed out. I actually don't see anything in the menu that gives me the option to connect to the wireless network. I tried deleting and rebuilding the connection to the wireless network, but still no results. I'm tempted to do a clean install of 13.04, but want to see if I have other options first.

  2. #2
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: just upgraded to 13.04, now can't access wireless network

    Welcome to the forums Haven_McClure !

    Please follow the "Wireless Script" link in my signature, download and run the script as per instructions there, and post back the report it generates. It may give us enough information to determine the problem.

    While posting the outputs, please use 'Code' tags. It preserves the output's formatting and makes the post cleaner, compact and more readable. To see a quick 'HowTo' with screenshots, please follow the "Using Code Tags" link in my signature.
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags
    Am I not replying you? Perhaps this is why.

  3. #3
    Join Date
    Oct 2013
    Beans
    4

    Re: just upgraded to 13.04, now can't access wireless network

    Never mind--I did a clean install of Ubuntu Studio 13.10 instead and it works now.

  4. #4
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: just upgraded to 13.04, now can't access wireless network

    Aha, glad to hear that !

    Please mark the thread as [SOLVED] now, using "Thread Tools" link above the top post.
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags
    Am I not replying you? Perhaps this is why.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •