Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36

Thread: 13.10 (Saucy Salamander) known bugs and work arounds

  1. #11
    Join Date
    Oct 2012
    Location
    Belgium
    Beans
    84
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 13.10 (Saucy Salamander) known bugs and work arounds

    There's the Time display disappearing from the top bar. Happened to quite some people after upgrading to 13.10.

    How to get around that, is by typing sudo apt-get install indicator-datetime in a Terminal. If it's already installed, type sudo apt-get purge indicator-datetime and then the installation command. After that, reboot.
    If your question is solved, please mark it with [SOLVED]by using Thread Tools.

  2. #12
    Join Date
    Oct 2013
    Beans
    2

    Xubuntu 13.10, Samsung NP900x3f, Power Button and Suspend

    Hello,

    my system:
    Xubuntu 13.10 (xfce4), Samsung ATIV NP900x3f-k01de
    Installed Ubuntu killing windows 8, Bios fast boot and secure boot disabled, UEFI disabled (set to CSM)

    I just found a solution to a problem many users seem to have using the notebook's powerbutton in order to trigger suspend, shutdown etc... My system was always shutting down, even though i had configured suspend (xfce-settings).
    In my opinion the problem appears to be that multiple subsystems are reacting on the powerbutton-press event. I realized that when i pressed the power button and sometimes the system suspended. After waking up it continued
    shutting down. Another time after playing with configurations it just returned from suspend and went again to suspend returning finally to wakeup the next time i pressed the power button again.
    My solution is a little collection from other forums. It is like this:

    Become root and do the following:
    1. edit the file "/etc/acpi/events/powerbtn": search for the entry "action=/etc/acpi/powerbtn.sh" and change it to "action=true".
    2. edit the file "/etc/systemd/logind.conf": append the following lines to it:

    HandlePowerKey=ignore
    HandleSuspendKey=ignore
    HandleHibernateKey=ignore
    HandleLidSwitch=ignore

    3. reboot system
    4. configure your xfce-power-settings

    For me that worked. I hope that it can help other users as well.

    Greetings
    Last edited by Lops; October 24th, 2013 at 05:30 PM.

  3. #13
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,837
    Distro
    Ubuntu Development Release

    Disable The New Keyboard Applet in Ubuntu 13.10

    Not a bug so much as an annoying default feature.

    http://www.omgubuntu.co.uk/2013/10/t...MG!+Ubuntu!%29

  4. #14
    Join Date
    Aug 2009
    Beans
    3,196
    Distro
    Ubuntu Development Release

    Re: 13.10 (Saucy Salamander) known bugs and work arounds

    I believe an easier way than I mentioned above to have a working screensaver (xscreensaver) with Gnome Flashback in Saucy is to just create a script.
    Since gnome-screensaver is a dependency of gnome-session-flashback you cannot remove gnome-screensaver.

    PHP Code:
    #! /bin/bash
    sleep 60
    killall gnome
    -screensaver 
    I saved that as killscreensaver in my home directory. Made it executable via sudo chmod +x /home/cavsfan/killscreensaver.
    Then added /home/cavsfan/killscreensaver to my startup applications.

    It seems to like 60 seconds. I tried 20 and less and that didn't work. But 60 seconds will work every time.
    Last edited by Cavsfan; November 18th, 2013 at 07:03 PM.
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Ubuntu 12.04 | 14.04 | 14.10 | Mint 13 | Mint 17 | Windows 7 | All 64 bit

  5. #15
    Join Date
    Apr 2007
    Beans
    2,576
    Distro
    Ubuntu

    Re: 13.10 (Saucy Salamander) known bugs and work arounds

    Quote Originally Posted by danielbauwens View Post
    There's the Time display disappearing from the top bar. Happened to quite some people after upgrading to 13.10.

    How to get around that, is by typing sudo apt-get install indicator-datetime in a Terminal. If it's already installed, type sudo apt-get purge indicator-datetime and then the installation command. After that, reboot.
    Indeed, this is an issue in 13.14. Today, I would not have a data and even not the righmost system menu (the gear icon). Installing the indicator is not the solution: the indicator is already installed. Removing and reinstalling probably also will not prevent the issue from happening. I think it is rather a quirck in the startup, where sometimes the indicator is not properly started up. Usually, it appears again on the next reboot (or probably - should test this, jsut on log-uot - login). As a matter of fact, if the datetime indicator is missing, you may still load it with the command "/usr/lib/x86_64-linux-gnu/indicator-datetime-service".

    @phillylinux: Thank you. I already had a more drastic solution ("sudo apt-get remove indicator-keyboard") but it is much better just to use the option to turn it off once you find it.

  6. #16
    Join Date
    Jun 2007
    Beans
    12,997

    Re: Ocassionally missing datetime and or session indicators

    This is a known bug, it has been fixed & updated indicator packages should appear in 13.10 at some point.
    https://bugs.launchpad.net/ubuntu/+s...e/+bug/1239710

  7. #17
    Join Date
    Jun 2007
    Beans
    12,997

    Occasionally missing cursor at login

    It's a known bug though not attended to atm.
    https://bugs.launchpad.net/ubuntu/+s...n/+bug/1238410

    Workaround -
    Code:
    gsettings set org.gnome.settings-daemon.plugins.cursor active false
    Some have reported disabling as above, logging out then re-enabling also works, I don't see that & leave the plugin disabled

  8. #18
    Join Date
    Jun 2007
    Beans
    12,997

    Re: Poor scrolling in unity session if 'scroll on Desktop' bindings are enabled

    Has several active bug reports -
    https://bugs.launchpad.net/ubuntu/+s...0/+bug/1184159
    https://bugs.launchpad.net/compiz/+bug/1200829
    https://bugs.launchpad.net/ubuntu/+s...0/+bug/1240957

    Workaround -
    In most cases not using Desktop-based Viewport Switching (disable any bindings set)will resolve

    If one wants to use scroll on Desktop & is affected as per above bugs then only a patched gtk3 will fix
    Available here, will be maintained for 13.10 & extended to 14.04 till not needed

    https://launchpad.net/~mc3man/+archive/test-scroll

  9. #19
    Join Date
    Jun 2007
    Beans
    12,997

    Closing laptop lid before shutdown is complete

    Minor issue but annoying. If shutdown is initiated & laptop lid is closed before it's finished then shtdown hangs until lid is reopened, at that point it will finish up.
    No workaround I've found yet
    https://bugs.launchpad.net/ubuntu/+s...y/+bug/1211514

  10. #20
    Join Date
    Jun 2007
    Beans
    12,997

    Renaming files on Desktop, can be difficult to see

    Depends on Desktop background & where the file is. Cause is that while renaming the background in the file name box is transparent
    Known bug that I was surprised wasn't addressed before release as they had 3+ months to fix.
    No workaround
    https://bugs.launchpad.net/ubuntu/+s...s/+bug/1236601
    Last edited by mc4man; October 30th, 2013 at 05:40 PM. Reason: new bug report

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •