Results 1 to 10 of 32

Thread: My horrible Saucy experience

Threaded View

  1. #1
    Join Date
    Oct 2013
    Beans
    3

    My horrible Saucy experience

    Do not upgrade to saucy if you care in the least about losing services or anything you have installed.

    First I run the dist upgrade and all looks good it boots and everything was there. THEN, I could not install remove or otherwise use software center because of the permissions issue (yes the service was running yet it would not allow my user to run it) I tried to run it as root. Sure it loaded and acted like it was doing as I asked yet nothing really happened.

    I then went to reinstall the permissions tool and dbus to fix it as others suggested. no better

    I decided to try a fresh install 2 out of 3 were ok at initial boot and one complained apparmor failed but let me in with a bug report request me in the face.

    Then I got a fresh install working only to find anytime I specified a bridge and issued service networking restart my x session completely bailed or my favorite killed my desktop until the next restart.

    I mean GKSUDO WAS EVEN MISSING FROM THE BASE INSTALL *face Palm* that's just embarrassing.

    I am very good at computers been in them since I was 3 (now over 30 doing server support) and after a WHOLE day of shaking my fist at every turn I still have yet to have any kind of usable computer running Saucy.

    I get the whole beta deal, but seriously if I have these problems I fear for many others out there. Let's not even talk about when I search for saucy forums the moderators and or devs are more worried about what to call their new version which is scheduled to be released very soon and it is soo buggy a Linux guru can't get it running after 12 hours WOW.

    Trust me my computer can run it, and I tried EVERYTHING to get it going nicely.

    I had to use my tablet to find this forum and write a warning I hope reaches both unsure users and the developers as a SEVERE word of caution, shock, and disbelief. This is obviously still in alpha and doesn't deserve to be labeled even beta yet.
    Last edited by akf-mike-nw2; October 14th, 2013 at 12:52 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •