Results 1 to 6 of 6

Thread: now neither of my accounts work

  1. #1
    Join Date
    Oct 2013
    Beans
    0

    now neither of my accounts work

    This is user cpbl.
    I followed your advice and set the preferred address (it was already there, just not preferred) on my SSO account to match what my old forums account, cpbl, used.

    Then I tried to log in with that address. It recognized me, asked me to click "Yes, log me in", and I did, and then I got a page saying "
    1. The following errors occurred during your registration:
    2. That username is already in use or does not meet the administrator's standards. If you are cpbl2 and you have forgotten your password, click here.

    "
    and options to "complete registration" (which does nothing!) or "reset fields".

    If I click on the "here" link, I get sent to an unlogged in, useless front page of the forums.

    So now my cpbl2 account is gone and my cpbl account is inaccessible.

    I created a new account in order to tell you this, but it wouldn't let me reply to my old thread with the new account.

    thanks

    Rather than anything working, it told me

  2. #2
    Join Date
    Jan 2006
    Location
    Not heaven... Iowa
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: now neither of my accounts work

    The email address needs to match EXACTLY. Gmail lets you get away with a lot - the forum has a narrower field of view. Unless you changed it again from your re-registration attempt, the email is still not what cpbl used - the +suffix is different. You may PM me for more specifics.
    Linux User #415691 Ubuntu User #8629
    Iowa Team (LoCo): [Wiki] [Launchpad]
    IRC channel: #ubuntu-us-ia on irc.freenode.net

  3. #3
    Join Date
    Oct 2013
    Beans
    0

    Re: now neither of my accounts work

    After ~15 private messages with you, your last back-end fix solved the problem.
    Thank you very much! That was epic.

    So I now believe I did the right thing the very first time, and none of the problems were my fault.
    If that's right, I honestly hope that you can do something to make sure this doesn't happen to others.

    Like many, I'm using Ubuntu on production machines; not hacking for fun, and access to this Forums tool is really key at times. Like right now! when I need help.

    Thanks for your service here.
    Chris

  4. #4
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: now neither of my accounts work

    So I now believe I did the right thing the very first time, and none of the problems were my fault.
    If you had the right e-mail address in the first place there would have been no reason for you to be talking to us - with either account

  5. #5
    Join Date
    Jan 2006
    Location
    Not heaven... Iowa
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: now neither of my accounts work

    The back-end fix involved changing the original account email address - not a normal solution.
    Linux User #415691 Ubuntu User #8629
    Iowa Team (LoCo): [Wiki] [Launchpad]
    IRC channel: #ubuntu-us-ia on irc.freenode.net

  6. #6
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: now neither of my accounts work

    Quote Originally Posted by Iowan View Post
    The back-end fix involved changing the original account email address - not a normal solution.
    I saw

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •