Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Live USB installation ending in "No bootable device" during first real start-up.

  1. #1
    Join Date
    Oct 2013
    Location
    Brno, CZ
    Beans
    48
    Distro
    Ubuntu 14.04 Trusty Tahr

    Live USB installation ending in "No bootable device" during first real start-up.

    My experience with Linux OS's: newbie.

    I got a new Acer TravelMate TMB113-M-323a4G50akk netbook, Intel i3 processor, 4gb sdram, 500gb HDD, no optical disc mechanic.

    It had Linpus OS installed on it from the factory. I downloaded UNebootin to my desktop Windows 7 PC. Then I torrented down Xubuntu 13.04 64bit .iso and using UNe, I created a Live USB on a 2GB USB. I put the USB into the netbook. Switched on. Went into BIOS with F2, changed things around in boot order so it will load the USB. Loaded the "Try Xubuntu without installation" and had a look. Liked it so I clicked on the "Install Xubuntu" icon on the desktop. Formated the disk and the previous OS. Installed Xubuntu. All fine still.

    Then I was normally restarted and clicked F2 to get into BIOS and default it back to original settinga.. Put the Live USB stick out. Restarted again..
    ..and after the Acer emblem went away this appeared:

    Broadcom UNDI PXE-2.1 v15.0.11
    Copyright (C) 200-2011 Broadcom Corporation
    All rights reserved.
    PXE-E61: Media test failure, check cable
    PXE-M0F: Exiting Broadcom PXE ROM.
    No bootable device -- insert boot disk and press any key
    ..if I press any key the message just repeats itself..even if I put the Live USB back.

  2. #2
    Join Date
    Apr 2008
    Location
    Southern California, USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Live USB installation ending in "No bootable device" during first real start-up.

    Open a terminal (Ctrl+Alt+t), then type
    Code:
    sudo fdisk -l /dev/sda
    [Assuming your using the first hard drive]
    Last edited by VMC; October 13th, 2013 at 03:44 AM. Reason: spelling error on 'fdisk'
    boot_info_script | AMD64 Athlon X2 Dual-Core - nVidia Geforce 6150 SE - 4GB DDR3

  3. #3
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,851
    Distro
    Ubuntu Development Release

    Re: Live USB installation ending in "No bootable device" during first real start-up.

    Sounds like grub did not install correctly or in the right place.

    Might be worth running bootinfoscript from the usb stick. http://sourceforge.net/projects/bootinfoscript/

  4. #4
    Join Date
    Oct 2013
    Location
    Brno, CZ
    Beans
    48
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Live USB installation ending in "No bootable device" during first real start-up.

    Quote Originally Posted by VMC View Post
    Open a terminal (Ctrl+Alt+t), then type
    Code:
    sudo fdisl -l /dev/sda
    [Assuming your using the first hard drive]
    Open the terminal in BIOS, Post-Acer-emblem screen or through the Live Xubuntu USB?

    *looks into BIOS* There is only a single HDD in the boot menu. *looks into the netbok specs on the internet* Yup. Only a single HDD.

    Quote Originally Posted by philinux View Post
    Sounds like grub did not install correctly or in the right place.

    Might be worth running bootinfoscript from the usb stick. http://sourceforge.net/projects/bootinfoscript/
    Interesting. Will try a little bit later. Thanks.

  5. #5
    Join Date
    Oct 2013
    Location
    Brno, CZ
    Beans
    48
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Live USB installation ending in "No bootable device" during first real start-up.

    Okay. Just for info. This is my BIOS settings.

    Last edited by Durabys; October 12th, 2013 at 04:30 PM. Reason: formating

  6. #6
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,851
    Distro
    Ubuntu Development Release

    Re: Live USB installation ending in "No bootable device" during first real start-up.

    You need to run the fdisk command from the live usb and the bootinfoscript if anyone is going to be able to help you.

  7. #7
    Join Date
    Oct 2013
    Location
    Brno, CZ
    Beans
    48
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Live USB installation ending in "No bootable device" during first real start-up.

    Ok. First step. I will download the bootinfoscript and copy to the USB from my W7 desktop?

  8. #8
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,851
    Distro
    Ubuntu Development Release

    Re: Live USB installation ending in "No bootable device" during first real start-up.

    Quote Originally Posted by LhY8rJ7 View Post
    Ok. First step. I will download the bootinfoscript and copy to the USB from my W7 desktop?
    yep you can run the script from the live usb you could use firefox on the live usb to download or from w7. Just read the instructions on the link I gave you.

  9. #9
    Join Date
    Oct 2013
    Location
    Brno, CZ
    Beans
    48
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Live USB installation ending in "No bootable device" during first real start-up.

    Quote Originally Posted by philinux View Post
    yep you can run the script from the live usb you could use firefox on the live usb to download or from w7. Just read the instructions on the link I gave you.
    Problem.

    sudo: Downloads: command not found

  10. #10
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,851
    Distro
    Ubuntu Development Release

    Re: Live USB installation ending in "No bootable device" during first real start-up.

    I think you need

    Code:
    cd Downloads
    cd = change directories.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •