Results 1 to 3 of 3

Thread: Error in TexMaker Using Adobe Reader as External Viewer in Precise

  1. #1
    Join Date
    Aug 2013
    Beans
    7

    Error in TexMaker Using Adobe Reader as External Viewer in Precise

    Hello, all!

    I am running Ubuntu 12.04 Precise Pangolin LTS with TexMaker 3.2

    I am trying to use Adobe Reader as the "Pdf Viewer" -> "External Viewer" option with

    Code:
    acroread %.pdf
    as the command, but I keep getting the error message

    Code:
     Gtk-Message: Failed to load module "atk-bridge"
    twice before the document is successfully displayed in Adobe Reader.

    I'd just like to make sure there isn't any more serious issue.

    Is there some better command, or maybe some options of the above command, that will allow me to avoid the

    Code:
     Gtk-Message: Failed to load module "atk-bridge"
    error messages, and perhaps some more serious errors down the road?

    Thanks much in advance for any assistance you can provide.

  2. #2
    Join Date
    Feb 2009
    Location
    Madison, WI
    Beans
    133
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Error in TexMaker Using Adobe Reader as External Viewer in Precise

    I just installed texmaker 3.2 in 12.04, and it works for me. Try re-installing texmaker. If that doesn't help, try re-installing acroread. Otherwise, maybe someone else can post a better answer.

  3. #3
    Join Date
    Jun 2008
    Location
    Across The Pond
    Beans
    778
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Error in TexMaker Using Adobe Reader as External Viewer in Precise

    Welcome to the forums, jrolland2.

    I got a similar message when trying to open Adobe Reader with the command you used. Ditto with simply

    Code:
    acroread
    However, it opened. I've been using Reader quite a bit lately, but always open in from the application menu; no error message then. What happens when you open it via a menu or launcher icon?

    I searched about for "atk-bridge', and apparently others have had the same error message for different applications and with different distros. Unfortunately, no one received a helpful reply.

    Adobe support for the Linux version of Reader isn't all that great. Do you really need Adobe Reader, or would one of the more Linux friendly pdf readers do?
    Last edited by Buntu Bunny; October 16th, 2013 at 11:37 AM.
    "Everybody is ignorant, only on different subjects." Will Rogers

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •