Results 1 to 5 of 5

Thread: can't install libdvdread4

  1. #1
    Join Date
    Oct 2013
    Beans
    1

    Unhappy can't install libdvdread4

    I get the following error when trying to install libdvdread4 in the termainal. Any suggestions

    sugar@sugar-Inspiron-1545:~$ sudo /usr/doc/libdvdread4/install-css.sh
    [sudo] password for sugar:
    sudo: /usr/doc/libdvdread4/install-css.sh: command not found
    sugar@sugar-Inspiron-1545:~$ sudo /usr/share/doc/libdvdread4/install-css.sh
    --2013-10-09 19:18:44-- http://packages.medibuntu.org/dists/...-i386/Packages
    Resolving packages.medibuntu.org (packages.medibuntu.org)... 88.191.127.22
    Connecting to packages.medibuntu.org (packages.medibuntu.org)|88.191.127.22|:80... connected.
    HTTP request sent, awaiting response... 404 Not Found
    2013-10-09 19:18:44 ERROR 404: Not Found.

    Dynamic fetch failed; Falling back to static fetch
    --2013-10-09 19:18:44-- http://packages.medibuntu.org/pool/f...untu1_i386.deb
    Resolving packages.medibuntu.org (packages.medibuntu.org)... 88.191.127.22
    Connecting to packages.medibuntu.org (packages.medibuntu.org)|88.191.127.22|:80... connected.
    HTTP request sent, awaiting response... 404 Not Found
    2013-10-09 19:18:44 ERROR 404: Not Found.

  2. #2
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: can't install libdvdread4

    Medibuntu is no longer maintained.

    libdvdread4 is in the repo. Install the package ubuntu-restricted-extras to get it.

  3. #3
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    7,391
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: can't install libdvdread4

    jeffrey2; Hi !

    ".medibuntu.org (packages.medibuntu.org)" is no longer maintained. The package :
    libdvdread4
    is available in the ubuntu software repository:
    sysop@1304mini:~$ apt-cache search libdvdread4
    libdvdread4 - library for reading DVDs
    sysop@1304mini:~$
    Try terminal command:
    Code:
    sudo apt-get install libdvdread4
    just try'n to help
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  4. #4
    Join Date
    Jun 2007
    Beans
    13,335

    Re: can't install libdvdread4

    To continue to use "/usr/share/doc/libdvdread4/install-css.sh" to install libdvdcss2 then atm users of 12.04, 12.10 & 13.04 will need to install libdvdread4 from the proposed repo, the new libdvdread 4 is already in 13.10

    Basically -
    Open software sources (software and updates in some releases)
    Under 'updates' tab enable the proposed repo
    Update your sources ( sudo apt-get update
    Install or upgrade libdvdread4

    After libdvdread4 is installed or updated then re-open software sources, disable the proposed repo, update your sources again
    (not all packages in proposed are suitable for upgrading so best to disable after using for a specific package(s)

    The new libdvdread4 has an updated install-css.sh that will install libdvdcss2 from a videolan repo

    Edit:
    references
    https://bugs.launchpad.net/ubuntu/+s...d/+bug/1223928
    https://launchpad.net/ubuntu/+source/libdvdread
    Last edited by mc4man; October 11th, 2013 at 01:58 PM.

  5. #5
    Join Date
    Oct 2013
    Beans
    1

    Re: can't install libdvdread4

    I just upgraded from 12.04 to 13.04. and I could no longer get to the medibuntu repo either. From following others posts, here was my most direct course of action to get Libdvdread4 working on my machine.
    Libdvdread4 is already part of 13.04 so no need to try and install.
    Install Ubuntu Restricted Extras from your software center first.
    Then run the commmand: Sudo /usr/share/doc/libdvdread4/install-css.sh and it should pull down the codecs from videolan instead of medibuntu since it is no longer maintained. Reboot your machine and you should be up and running.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •