Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Ubuntu 13.10 FlashDrive Install Issues

  1. #1
    Join Date
    Oct 2013
    Beans
    6

    Ubuntu 13.10 FlashDrive Install Issues

    Hello all, I am 2 days new to this community and could use a lot of help figuring out how to install Ubuntu to my flash drive. I'll do my best to explain everything, and please be simple with terms since I am new. I'd rather know why something works/ doesn't work instead of just being told how to do it.

    From the Beginning:
    Okay, so my laptop's hard drive recently died =( so I decided that in the meantime until i can pick up another one, I'd just install ubuntu on to a flash drive. So I went on my desktop, downloaded bootice to partition my flash drive. I made two partitions because that's what it said I needed, so the first one was 2gb big for my 13.10iso file that I downloaded, and was fat32 I believe. The second one had the remaining 30gb and I ended up making it ext4.

    After putting the iso on to my flash drive, I stuck it into my laptop, and began the process. Grub booted up, and I clicked install. The installation process began and everything was going fine. As I said, I had the one partition that was 30gb and ext4, and so this is where I installed the program. It took rather longer to finish installing, so I took a quick nap, and when I woke up, it said installation complete, restart. So i clicked restart, and then the screen went black and nothing happened. I decided to reboot the laptop, and when I did it jumped right into the grub. From here, it still had the 4 default options as before, run without install, install, defective, and the third one that is slipping my mind. Either way though, I was not sure if this was right because I thought it would have booted straight to the installed OS or at least given me an option on the grub.

    From this point, I restarted and went to my bios and and chose which item to boot from. There were three listed. Two were the USB, i'm assuming because I had two partitions? I'm not sure. And then the last was what I believe to be individual files on the USB? But anyway, the first one would bring me back to the grub where I was confused, the second would open the files and no matter which file I chose, it would either: not work, give me a black screen,or connect me to the grub. The third option would seem like it tried to boot an OS but a message on a whole black screen would pop up saying "no OS found, please install boot disk to continue. Press any button to continue." and whatever button I pressed would just present the same message, so I'd have to shut off my computer.

    If anyone could help point me to where I went wrong and how to fix it, that would be great. I've tried some other tutorials with unmounting and mounting and stuff like that, but didn't really understand what I was doing. I've tried reinstalling grub I believe, but when I typed the command in the terminal, it would say command not found.

    Currently, I am on the "use without install" option, which runs just fine, except that every time I come on it's just default and doesn't save any of my changes, wireless, passwords, files, etc.

    Any amount of help would be appreciated. Thanks in advance.

  2. #2
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    9,931
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu 13.10 FlashDrive Install Issues, Please Help!

    ​Moved Ubuntu +1
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  3. #3
    Join Date
    Jan 2010
    Location
    Hyperborea
    Beans
    1,441
    Distro
    Ubuntu

    Re: Ubuntu 13.10 FlashDrive Install Issues, Please Help!

    You cannot "just put" the .iso file onto your USB memory stick, it has to be made bootable.
    In Ubuntu you can use "Startup Disk Creator" or on Mac/Windows/Linux you can use Unetbootin.
    http://unetbootin.sourceforge.net/
    Just today I installed 13.10 from a 1GB SD card, very handy if your PC has a card reader.
    Make sure that when booting that you do not have any other USB cards/sticks or drives attached other than the one you're trying to boot from, it will probably fail to "see" the correct one.

  4. #4
    Join Date
    Jun 2008
    Location
    Vancouver Canada
    Beans
    3,136
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: Ubuntu 13.10 FlashDrive Install Issues, Please Help!

    Welcome to the forum, trever2.

    Could you please post which version of ubuntu you are using?

    If the live usb is working, you should find

    parted, or gparted
    and take a look at your hd, to see what partions are present.
    I learn something ubuntu everyday.
    dell precision T7500 1Tb hdd x 2
    2.67 Ghz intel xeon X5550 cpu
    nvidia quadro fx 4800-1.5 Gb video card

  5. #5
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Ubuntu 13.10 FlashDrive Install Issues, Please Help!

    Depending on how big your flash drive is, you can also install Ubuntu on it, just like you would a regular hard drive install.To do this you would need to boot from the the iso either a DVD or another flash drive, then choose the flash drive to install to.

  6. #6
    Join Date
    Oct 2013
    Beans
    6

    Re: Ubuntu 13.10 FlashDrive Install Issues, Please Help!

    I'm sorry, I forgot to mention that I did use the startup disk creator. It extracted and all of that, and then I disconnected. If it was that anyway, wouldn't that have caused a problem right at the beginning?

    And i'm not sure what else past 13.10 to say about the version I'm going with. I believe it said amd64 something or another along with it. I figured that one would work for my system since it's amd cpu 64-bit? and where do i go to see the parted or gparted?

    As for devices that are showing up, there is only the 30gb partition present, which is /dev/sda2, whereas /dev/sda1 is the 2gb of fat32 that I installed the iso onto

    My partition tool says Gparted i believe.
    Last edited by trever2; October 4th, 2013 at 01:01 AM.

  7. #7
    Join Date
    Jun 2008
    Location
    Vancouver Canada
    Beans
    3,136
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: Ubuntu 13.10 FlashDrive Install Issues, Please Help!

    And i'm not sure what else past 13.10 to say about the version I'm going with. I believe it said amd64 something or another along with it. I figured that one would work for my system since it's amd cpu 64-bit?


    My bad.

    Sometimes I don't see the forest because of all the darn trees.

    I apologize in advance, but there is one thing I'm a bit thick on:

    Are you attempting to install on the same HD, that you stated is failing, or did you install a new one?
    I learn something ubuntu everyday.
    dell precision T7500 1Tb hdd x 2
    2.67 Ghz intel xeon X5550 cpu
    nvidia quadro fx 4800-1.5 Gb video card

  8. #8
    Join Date
    Oct 2013
    Beans
    6

    Re: Ubuntu 13.10 FlashDrive Install Issues, Please Help!

    No, I am trying to install all of it to a usb flash drive for now until I get another hard drive.

  9. #9
    Join Date
    Jun 2008
    Location
    Vancouver Canada
    Beans
    3,136
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: Ubuntu 13.10 FlashDrive Install Issues, Please Help!

    Currently, I am on the "use without install" option, which runs just fine, except that every time I come on it's just default and doesn't save any of my changes, wireless, passwords, files, etc.
    O.K.

    To make it pesistant, I would advise using

    unetbootin
    as opposed to startup disk creator

    http://unetbootin.sourceforge.net/
    Last edited by hansdown; October 4th, 2013 at 03:10 AM.
    I learn something ubuntu everyday.
    dell precision T7500 1Tb hdd x 2
    2.67 Ghz intel xeon X5550 cpu
    nvidia quadro fx 4800-1.5 Gb video card

  10. #10
    Join Date
    Oct 2013
    Beans
    1

    Re: Ubuntu 13.10 FlashDrive Install Issues, Please Help!

    I installed the 12.04 updates this morning & lost my Wireless & Graphic drivers, I had to reinstall 12.01 to get back online. I've been using Ubuntu for 5 or 6 years on 3 laptops & never had any issues. Will this be an issue with 13.01 ??

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •