Results 1 to 7 of 7

Thread: skype (re)installation

  1. #1
    Join Date
    Jul 2012
    Location
    Germany
    Beans
    107
    Distro
    Xubuntu 12.04 Precise Pangolin

    skype (re)installation

    Hi,

    when I try to install skype from "Ubuntu Software Center", I receive a "package operation failed" error with the details below:

    Code:
    installArchives() failed: (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 818082 files and directories currently installed.)
    Removing skype:i386 ...
    Processing triggers for desktop-file-utils ...
    Processing triggers for hicolor-icon-theme ...
    Selecting previously unselected package libasyncns0:i386.
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 817935 files and directories currently installed.)
    Unpacking libasyncns0:i386 (from .../libasyncns0_0.8-4_i386.deb) ...
    Selecting previously unselected package libdbusmenu-qt2:i386.
    Unpacking libdbusmenu-qt2:i386 (from .../libdbusmenu-qt2_0.9.2-0ubuntu1_i386.deb) ...
    Selecting previously unselected package libogg0:i386.
    Unpacking libogg0:i386 (from .../libogg0_1.2.2~dfsg-1ubuntu1_i386.deb) ...
    Selecting previously unselected package libflac8:i386.
    Unpacking libflac8:i386 (from .../libflac8_1.2.1-6_i386.deb) ...
    Selecting previously unselected package libglapi-mesa:i386.
    Unpacking libglapi-mesa:i386 (from .../libglapi-mesa_8.0.4-0ubuntu0.6_i386.deb) ...
    Selecting previously unselected package libx11-xcb1:i386.
    Unpacking libx11-xcb1:i386 (from .../libx11-xcb1_2%3a1.4.99.1-0ubuntu2.2_i386.deb) ...
    Selecting previously unselected package libxcb-glx0:i386.
    Unpacking libxcb-glx0:i386 (from .../libxcb-glx0_1.8.1-1ubuntu0.2_i386.deb) ...
    Selecting previously unselected package libxdamage1:i386.
    Unpacking libxdamage1:i386 (from .../libxdamage1_1%3a1.1.3-2build1_i386.deb) ...
    Selecting previously unselected package libxfixes3:i386.
    Unpacking libxfixes3:i386 (from .../libxfixes3_1%3a5.0-4ubuntu4.1_i386.deb) ...
    Selecting previously unselected package libxxf86vm1:i386.
    Unpacking libxxf86vm1:i386 (from .../libxxf86vm1_1%3a1.1.1-2ubuntu0.1_i386.deb) ...
    Selecting previously unselected package libgl1-mesa-glx:i386.
    Unpacking libgl1-mesa-glx:i386 (from .../libgl1-mesa-glx_8.0.4-0ubuntu0.6_i386.deb) ...
    Selecting previously unselected package libsamplerate0:i386.
    Unpacking libsamplerate0:i386 (from .../libsamplerate0_0.1.8-4_i386.deb) ...
    Selecting previously unselected package libjack-jackd2-0:i386.
    Unpacking libjack-jackd2-0:i386 (from .../libjack-jackd2-0_1.9.8~dfsg.1-1ubuntu2_i386.deb) ...
    Selecting previously unselected package libllvm3.0:i386.
    Unpacking libllvm3.0:i386 (from .../libllvm3.0_3.0-4ubuntu1_i386.deb) ...
    Selecting previously unselected package libjson0:i386.
    Unpacking libjson0:i386 (from .../libjson0_0.9-1ubuntu1_i386.deb) ...
    Selecting previously unselected package libvorbis0a:i386.
    Unpacking libvorbis0a:i386 (from .../libvorbis0a_1.3.2-1ubuntu3_i386.deb) ...
    Selecting previously unselected package libvorbisenc2:i386.
    Unpacking libvorbisenc2:i386 (from .../libvorbisenc2_1.3.2-1ubuntu3_i386.deb) ...
    Selecting previously unselected package libsndfile1:i386.
    Unpacking libsndfile1:i386 (from .../libsndfile1_1.0.25-4_i386.deb) ...
    Selecting previously unselected package libwrap0:i386.
    Unpacking libwrap0:i386 (from .../libwrap0_7.6.q-21_i386.deb) ...
    Selecting previously unselected package libpulse0:i386.
    Unpacking libpulse0:i386 (from .../libpulse0_1%3a1.1-0ubuntu15.4_i386.deb) ...
    Selecting previously unselected package libspeexdsp1:i386.
    Unpacking libspeexdsp1:i386 (from .../libspeexdsp1_1.2~rc1-3ubuntu2_i386.deb) ...
    Selecting previously unselected package libasound2-plugins:i386.
    Unpacking libasound2-plugins:i386 (from .../libasound2-plugins_1.0.25-1ubuntu1_i386.deb) ...
    Selecting previously unselected package libgl1-mesa-dri:i386.
    Unpacking libgl1-mesa-dri:i386 (from .../libgl1-mesa-dri_8.0.4-0ubuntu0.6_i386.deb) ...
    Selecting previously unselected package sni-qt:i386.
    Unpacking sni-qt:i386 (from .../sni-qt_0.2.5-0ubuntu3_i386.deb) ...
    Selecting previously unselected package skype-bin:i386.
    Unpacking skype-bin:i386 (from .../skype-bin_4.2.0.11-0ubuntu0.12.04.2_i386.deb) ...
    Selecting previously unselected package skype.
    Unpacking skype (from .../skype_4.2.0.11-0ubuntu0.12.04.2_amd64.deb) ...
    (Noting disappearance of skype:i386, which has been completely replaced.)
    Processing triggers for man-db ...
    Processing triggers for desktop-file-utils ...
    Processing triggers for hicolor-icon-theme ...
    Setting up tex-common (2.10) ...
    Not replacing deleted config file /etc/texmf/texmf.d/05TeXMF.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/15Plain.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/45TeXinputs.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/55Fonts.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/65BibTeX.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/75DviPS.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/80DVIPDFMx.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/85Misc.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/90TeXDoc.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/95NonPath.cnf
    Not replacing deleted config file /etc/texmf/updmap.d/00updmap.cfg
    update-texmf: Basic configuration file /etc/texmf/texmf.d/05TeXMF.cnf missing.
    Exiting.
    dpkg: error processing tex-common (--configure):
     subprocess installed post-installation script returned error exit status 1
    dpkg: dependency problems prevent configuration of texlive-base:
     texlive-base depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
    dpkg: error processing texlive-base (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of texlive-extra-utils:
     texlive-extra-utils depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
     texlive-extra-utils depends on texlive-base (>= 2009-1); however:
      Package texlive-base is not configured yet.
    dpkg: error processing texlive-extra-utils (--configure):
    No apport report written because the error message indicates its a followup error from a previous failure.
    No apport report written because the error message indicates its a followup error from a previous failure.
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of texlive-latex-base:
     texlive-latex-base depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
     texlive-latex-base depends on texlive-base (>= 2009-1); however:
      Package texlive-base is not configured yet.
    dpkg: error processing texlive-latex-base (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of texlive-xetex:
     texlive-xetex depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
     texlive-xetex depends on texlive-base (>= 2009-1); however:
      Package texlive-base is not configured yet.
     texlive-xetex depends on texlive-latex-base (>= 2009-1); however:
      Package texlive-latex-base is not configured yet.No apport report written because MaxReports is reached already
    
    
    dpkg: error processing texlive-xetex (--configure):
     dependency problems - leaving unconfigured
    Setting up libasyncns0:i386 (0.8-4) ...
    No apport report written because MaxReports is reached already
    Setting up libdbusmenu-qt2:i386 (0.9.2-0ubuntu1) ...
    Setting up libogg0:i386 (1.2.2~dfsg-1ubuntu1) ...
    Setting up libflac8:i386 (1.2.1-6) ...
    Setting up libglapi-mesa:i386 (8.0.4-0ubuntu0.6) ...
    Setting up libx11-xcb1:i386 (2:1.4.99.1-0ubuntu2.2) ...
    Setting up libxcb-glx0:i386 (1.8.1-1ubuntu0.2) ...
    Setting up libxdamage1:i386 (1:1.1.3-2build1) ...
    Setting up libxfixes3:i386 (1:5.0-4ubuntu4.1) ...
    Setting up libxxf86vm1:i386 (1:1.1.1-2ubuntu0.1) ...
    Setting up libgl1-mesa-glx:i386 (8.0.4-0ubuntu0.6) ...
    update-alternatives: using /usr/lib/i386-linux-gnu/mesa/ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) in auto mode.
    Setting up libsamplerate0:i386 (0.1.8-4) ...
    Setting up libjack-jackd2-0:i386 (1.9.8~dfsg.1-1ubuntu2) ...
    Setting up libllvm3.0:i386 (3.0-4ubuntu1) ...
    Setting up libjson0:i386 (0.9-1ubuntu1) ...
    Setting up libvorbis0a:i386 (1.3.2-1ubuntu3) ...
    Setting up libvorbisenc2:i386 (1.3.2-1ubuntu3) ...
    Setting up libsndfile1:i386 (1.0.25-4) ...
    Setting up libwrap0:i386 (7.6.q-21) ...
    Setting up libpulse0:i386 (1:1.1-0ubuntu15.4) ...
    Setting up libspeexdsp1:i386 (1.2~rc1-3ubuntu2) ...
    Setting up libasound2-plugins:i386 (1.0.25-1ubuntu1) ...
    Setting up libgl1-mesa-dri:i386 (8.0.4-0ubuntu0.6) ...
    Setting up sni-qt:i386 (0.2.5-0ubuntu3) ...
    Setting up skype-bin:i386 (4.2.0.11-0ubuntu0.12.04.2) ...
    Processing triggers for libc-bin ...
    ldconfig deferred processing now taking place
    Errors were encountered while processing:
     tex-common
     texlive-base
     texlive-extra-utils
     texlive-latex-base
     texlive-xetex
    Error in function: 
    SystemError: E:Sub-process /usr/bin/dpkg returned an error code (1)
    Setting up skype (4.2.0.11-0ubuntu0.12.04.2) ...
    Setting up tex-common (2.10) ...
    Not replacing deleted config file /etc/texmf/texmf.d/05TeXMF.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/15Plain.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/45TeXinputs.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/55Fonts.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/65BibTeX.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/75DviPS.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/80DVIPDFMx.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/85Misc.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/90TeXDoc.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/95NonPath.cnf
    Not replacing deleted config file /etc/texmf/updmap.d/00updmap.cfg
    update-texmf: Basic configuration file /etc/texmf/texmf.d/05TeXMF.cnf missing.
    Exiting.
    dpkg: error processing tex-common (--configure):
     subprocess installed post-installation script returned error exit status 1
    dpkg: dependency problems prevent configuration of texlive-base:
     texlive-base depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
    dpkg: error processing texlive-base (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of texlive-latex-base:
     texlive-latex-base depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
     texlive-latex-base depends on texlive-base (>= 2009-1); however:
      Package texlive-base is not configured yet.
    dpkg: error processing texlive-latex-base (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of texlive-xetex:
     texlive-xetex depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
     texlive-xetex depends on texlive-base (>= 2009-1); however:
      Package texlive-base is not configured yet.
     texlive-xetex depends on texlive-latex-base (>= 2009-1); however:
      Package texlive-latex-base is not configured yet.
    dpkg: error processing texlive-xetex (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of texlive-extra-utils:
     texlive-extra-utils depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
     texlive-extra-utils depends on texlive-base (>= 2009-1); however:
      Package texlive-base is not configured yet.
    dpkg: error processing texlive-extra-utils (--configure):
     dependency problems - leaving unconfigured
    does anybody have a solution?
    Thanks in advance,

  2. #2
    Join Date
    Jul 2013
    Location
    Wisconsin
    Beans
    1,681

    Re: skype (re)installation

    Skype is irrelevant. It seemed to install just fine.
    You have a texlive problem, specifically the tex-common package, and looks like it is not recent.

    1) Tell us what you know about the problem.

    2) Try re-downloading and re-installing tex-common. Paste the complete output here.
    Code:
    sudo apt-get clean tex-common
    sudo apt-get install tex-common

  3. #3
    Join Date
    Jul 2012
    Location
    Germany
    Beans
    107
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: skype (re)installation

    Quote Originally Posted by ian-weisser View Post
    Skype is irrelevant. It seemed to install just fine.
    You have a texlive problem, specifically the tex-common package, and looks like it is not recent.

    1) Tell us what you know about the problem.

    2) Try re-downloading and re-installing tex-common. Paste the complete output here.
    Code:
    sudo apt-get clean tex-common
    sudo apt-get install tex-common
    1) It may be that I deleted some config files of tex-common or tex-live manually while trying to solve some other problems, which I don't remember now

    2) Outputs:

    Code:
    sudo apt-get clean tex-common
    
    sudo apt-get install tex-common
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    tex-common is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    5 not fully installed or removed.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue [Y/n]? y
    Setting up tex-common (2.10) ...
    Not replacing deleted config file /etc/texmf/texmf.d/05TeXMF.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/15Plain.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/45TeXinputs.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/55Fonts.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/65BibTeX.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/75DviPS.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/80DVIPDFMx.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/85Misc.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/90TeXDoc.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/95NonPath.cnf
    Not replacing deleted config file /etc/texmf/updmap.d/00updmap.cfg
    update-texmf: Basic configuration file /etc/texmf/texmf.d/05TeXMF.cnf missing.
    Exiting.
    dpkg: error processing tex-common (--configure):
     subprocess installed post-installation script returned error exit status 1
    dpkg: dependency problems prevent configuration of texlive-base:
     texlive-base depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
    dpkg: error processing texlive-base (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of texlive-extra-utils:
     texlive-extra-utils depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
     texlive-extra-utils depends on texlive-base (>= 2009-1); however:
      Package texlive-base is not configured yet.
    dpkg: error processing texlive-extra-utils (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of texlive-latex-base:
     texlive-latex-base depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
     texlive-latex-base depends on texlive-base (>= 2009-1); however:
      Package texlive-base is not configured yet.
    dpkg: error processing texlive-latex-base (--configure):
     depenNo apport report written because the error message indicates its a followup error from a previous failure.
                                    No apport report written because the error message indicates its a followup error from a previous failure.
                                                              No apport report written because MaxReports is reached already
                                            No apport report written because MaxReports is reached already
                          dency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of texlive-xetex:
     texlive-xetex depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
     texlive-xetex depends on texlive-base (>= 2009-1); however:
      Package texlive-base is not configured yet.
     texlive-xetex depends on texlive-latex-base (>= 2009-1); however:
      Package texlive-latex-base is not configured yet.
    dpkg: error processing texlive-xetex (--configure):
     dependency problems - leaving unconfigured
    Errors were encountered while processing:
     tex-common
     texlive-base
     texlive-extra-utils
     texlive-latex-base
     texlive-xetex
    E: Sub-process /usr/bin/dpkg returned an error code (1)

  4. #4
    Join Date
    Nov 2008
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: skype (re)installation

    Quote Originally Posted by bekirs View Post
    1) It may be that I deleted some config files of tex-common or tex-live manually while trying to solve some other problems, which I don't remember now

    2) Outputs:

    Code:
    sudo apt-get clean tex-common
    
    sudo apt-get install tex-common
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    tex-common is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    5 not fully installed or removed.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue [Y/n]? y
    Setting up tex-common (2.10) ...
    Not replacing deleted config file /etc/texmf/texmf.d/05TeXMF.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/15Plain.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/45TeXinputs.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/55Fonts.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/65BibTeX.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/75DviPS.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/80DVIPDFMx.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/85Misc.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/90TeXDoc.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/95NonPath.cnf
    Not replacing deleted config file /etc/texmf/updmap.d/00updmap.cfg
    update-texmf: Basic configuration file /etc/texmf/texmf.d/05TeXMF.cnf missing.
    Exiting.
    dpkg: error processing tex-common (--configure):
     subprocess installed post-installation script returned error exit status 1
    dpkg: dependency problems prevent configuration of texlive-base:
     texlive-base depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
    dpkg: error processing texlive-base (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of texlive-extra-utils:
     texlive-extra-utils depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
     texlive-extra-utils depends on texlive-base (>= 2009-1); however:
      Package texlive-base is not configured yet.
    dpkg: error processing texlive-extra-utils (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of texlive-latex-base:
     texlive-latex-base depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
     texlive-latex-base depends on texlive-base (>= 2009-1); however:
      Package texlive-base is not configured yet.
    dpkg: error processing texlive-latex-base (--configure):
     depenNo apport report written because the error message indicates its a followup error from a previous failure.
                                    No apport report written because the error message indicates its a followup error from a previous failure.
                                                              No apport report written because MaxReports is reached already
                                            No apport report written because MaxReports is reached already
                          dency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of texlive-xetex:
     texlive-xetex depends on tex-common (>= 2.00); however:
      Package tex-common is not configured yet.
     texlive-xetex depends on texlive-base (>= 2009-1); however:
      Package texlive-base is not configured yet.
     texlive-xetex depends on texlive-latex-base (>= 2009-1); however:
      Package texlive-latex-base is not configured yet.
    dpkg: error processing texlive-xetex (--configure):
     dependency problems - leaving unconfigured
    Errors were encountered while processing:
     tex-common
     texlive-base
     texlive-extra-utils
     texlive-latex-base
     texlive-xetex
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    You need to recreate
    Code:
    /etc/texmf/texmf.d/05TeXMF.cnf
    See
    http://us.generation-nt.com/bug-4789...167874051.html

    Run
    Code:
    ls /var/cache/apt/archives/tex-common*
    Pick the package with the latest version (I will refer to this as tex-common_1.11_all.deb)
    and use the command
    Code:
    % UCF_FORCE_CONFFMISS=yes sudo dpkg -i --force-confmiss /var/cache/apt/archives/tex-common_1.11_all.deb
    Last edited by sandyd; October 3rd, 2013 at 07:49 PM.
    Ubuntu Forums Moderation Staff
    So don't be ashamed to wear your crown, you're a king you're a queen inside and out

  5. #5
    Join Date
    Jul 2012
    Location
    Germany
    Beans
    107
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: skype (re)installation

    Quote Originally Posted by sandyd View Post
    You need to recreate
    Code:
    /etc/texmf/texmf.d/05TeXMF.cnf
    See
    http://us.generation-nt.com/bug-4789...167874051.html

    Run
    Code:
    ls /var/cache/apt/archives/tex-common*
    Pick the package with the latest version (I will refer to this as tex-common_1.11_all.deb)
    and use the command
    Code:
    % UCF_FORCE_CONFFMISS=yes sudo dpkg -i --force-confmiss /var/cache/apt/archives/tex-common_1.11_all.deb
    the output with the first command is:
    Code:
    ls /var/cache/apt/archives/tex-common*ls: cannot access /var/cache/apt/archives/tex-common*: No such file or directory
    Should I still run the last command, which starts with % UCF....?

  6. #6
    Join Date
    Jul 2012
    Location
    Germany
    Beans
    107
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: skype (re)installation

    Quote Originally Posted by sandyd View Post
    You need to recreate
    Code:
    /etc/texmf/texmf.d/05TeXMF.cnf
    See
    http://us.generation-nt.com/bug-4789...167874051.html

    Run
    Code:
    ls /var/cache/apt/archives/tex-common*
    Pick the package with the latest version (I will refer to this as tex-common_1.11_all.deb)
    and use the command
    Code:
    % UCF_FORCE_CONFFMISS=yes sudo dpkg -i --force-confmiss /var/cache/apt/archives/tex-common_1.11_all.deb
    here are the outputs:

    Code:
    ls /var/cache/apt/archives/tex-common*
    /var/cache/apt/archives/tex-common_2.10_all.deb
    and

    Code:
    % UCF_FORCE_CONFFMISS=yes sudo dpkg -i --force-confmiss /var/cache/apt/archives/tex-common_2.10_all.deb
    bash: fg: %: no such job

  7. #7
    Join Date
    Jul 2012
    Location
    Germany
    Beans
    107
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: skype (re)installation

    the command works if "%" is erased

    Code:
    UCF_FORCE_CONFFMISS=yes sudo dpkg -i --force-confmiss /var/cache/apt/archives/tex-common_2.10_all.deb
    (Reading database ... 811753 files and directories currently installed.)
    Preparing to replace tex-common 2.10 (using .../tex-common_2.10_all.deb) ...
    Unpacking replacement tex-common ...
    Setting up tex-common (2.10) ...
    
    
    Configuration file `/etc/texmf/hyphen.d/00tex.cnf', does not exist on system.
    Installing new config file as you requested.
    
    
    Configuration file `/etc/texmf/web2c/mktex.cnf', does not exist on system.
    Installing new config file as you requested.
    Not replacing deleted config file /etc/texmf/texmf.d/05TeXMF.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/15Plain.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/45TeXinputs.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/55Fonts.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/65BibTeX.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/75DviPS.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/80DVIPDFMx.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/85Misc.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/90TeXDoc.cnf
    Not replacing deleted config file /etc/texmf/texmf.d/95NonPath.cnf
    Not replacing deleted config file /etc/texmf/updmap.d/00updmap.cfg
    update-texmf: Basic configuration file /etc/texmf/texmf.d/05TeXMF.cnf missing.
    Exiting.
    dpkg: error processing tex-common (--install):
     subprocess installed post-installation script returned error exit status 1
    Processing triggers for doc-base ...
    Processing 2 changed doc-base files...
    Registering documents with scrollkeeper...
    Processing triggers for man-db ...
    Errors were encountered while processing:
     tex-common
    Quote Originally Posted by bekirs View Post
    here are the outputs:

    Code:
    ls /var/cache/apt/archives/tex-common*
    /var/cache/apt/archives/tex-common_2.10_all.deb
    and

    Code:
    % UCF_FORCE_CONFFMISS=yes sudo dpkg -i --force-confmiss /var/cache/apt/archives/tex-common_2.10_all.deb
    bash: fg: %: no such job

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •