Results 1 to 7 of 7

Thread: My computer have problems each morning "at cold".

  1. #1
    Join Date
    Oct 2013
    Beans
    8

    My computer have problems each morning "at cold".

    Every morning I turn on my computer and ...

    Case 1:
    Immediately if I start on the hard drive with Ubuntu installed, it hangs or is unstable.

    Case 2:
    Immediately if I run a Ubuntu Live USB, it always crashes with a message like the following:
    [x.xxxxxx] kernel panic - not syncing: VFS: unable to mount root fs on unknown-block (0,0)

    Case 3:
    Immediately if I run an Ubuntu Live USB and memtest86, he finds many errors (using only one memory module it finds no errors).

    Turning on my computer a few minutes after the first test, I do not have any of these problems.
    "To Hot" Ubuntu works perfectly : IPDT, systester Pro V1.6.0 and memtest86 find no errors.

    My computer :

    Motherboard with Intel H61
    Processor Dual Core
    Memory 2 x 1 Go PC10600
    Disk drive S-ATA - 500 Go - 16 Mo

    I don't know what is the part in default ?
    Last edited by utilisateursys; May 4th, 2014 at 11:54 AM.

  2. #2
    Join Date
    Oct 2013
    Beans
    8

    Re: Live Usb crashes each morning "at cold".

    Good evening.

    I changed the motherboard with a new one, different brand, with an Intel H61 chipset.
    Last edited by utilisateursys; January 26th, 2014 at 10:10 AM.

  3. #3
    Join Date
    Oct 2013
    Beans
    8

    Re: Live Usb crashes each morning "at cold".

    Good morning.
    My system have again with the new motherboard default stability "at cold".
    "At cold", memtest86 on Live USB Ubuntu find errors.
    Last edited by utilisateursys; January 30th, 2014 at 09:14 AM.

  4. #4
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    7,211

    Re: Live Usb crashes each morning "at cold".

    If you get only one error with memtest after several hours of testing, it is enough to say that there is bad RAM (or possibly a bad connection to the RAM).

    There could be a crack or something that moves because of heat, and therefore acts differently cold and hot. If I understand correctly you have two memory cards, so test systematically with each one taken out until you find out which one is causing trouble. (If you have bad luck, the problem is on the motherboard, but I think chances are that one memory card is bad.)

  5. #5
    Join Date
    Oct 2013
    Beans
    8

    Re: Live Usb crashes each morning "at cold".

    Quote Originally Posted by sudodus View Post
    If you get only one error with memtest after several hours of testing, it is enough to say that there is bad RAM (or possibly a bad connection to the RAM).

    There could be a crack or something that moves because of heat, and therefore acts differently cold and hot. If I understand correctly you have two memory cards, so test systematically with each one taken out until you find out which one is causing trouble. (If you have bad luck, the problem is on the motherboard, but I think chances are that one memory card is bad.)
    Good morning.
    Thank you for your help.

    I'll test "at cold" each memory on each DIMM socket...
    Last edited by utilisateursys; February 9th, 2014 at 08:36 AM.

  6. #6
    Join Date
    Oct 2013
    Beans
    8

    Re: My computer have problems each morning "at cold".

    Good morning.

    I spend my topic as solved because for six days I did not notice any problems more on my PC.
    Here's what I did ...

    1 / I change the memory modules :
    Not wanting to change the CPU I decided to invest in a new memory kit (2 x 2 GB) of another brand .
    I had a single mistake , every other day .
    The manufacturer did send me a new kit, which works perfectly for six days.

    I deduced that it must be tested and be wary of new memories.

    2 / Optional ?...I change the thermal paste :
    Everywhere is said to be necessary for the thermal paste gray one drop ( size of rice) to the center of the processor and install the fan on top.
    Wanting to follow the instructions of the manufacturer, I was very surprised the difference in procedure.
    In fact I had to pull a vertical line in the middle of the dough and spread a mound processor (with a plastic card ) to the back of the fan.

    3 / Optional ?....I disable in the bios regarding the UEFI :
    Intel Rapid Start Technology : Disabled.
    Intel Smart Connect Technology : Disabled.
    Fast Boot : Disabled.
    CSM : Enabled.
    Secure Boot : other OS.

    I'm imagine it did remove all messages of this type :
    Could not write bytes : broken pipe...
    Cannot set freq 16000 to EP 0X86
    Cannot set freq 24000 to EP 0X86
    Last edited by utilisateursys; May 27th, 2014 at 09:12 AM.

  7. #7
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    7,211

    Re: My computer have problems each morning "at cold".

    Congratulations and thank you for sharing what you did and your results

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •