Results 1 to 5 of 5

Thread: Thunderbird error

  1. #1
    Join Date
    Sep 2013
    Beans
    6

    Thunderbird error

    Hi guys i have been trying to connect to my pop3 account with no luck at all for the last few months now, i have configured all the settings as prescribed in the account preferences but i recieve a message notifying me that thunderbird could not not connect to my smtp server. my settings and port numbers are all okay but still cannot send.

    i had reverted to using evolution but it also has stopped sending or recieving my mail.

    help!!

  2. #2
    Join Date
    Jan 2007
    Location
    England
    Beans
    45
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Thunderbird error

    Quote Originally Posted by Thamsanqa_Ndlovu View Post
    i recieve a message notifying me that thunderbird could not not connect to my smtp server. my settings and port numbers are all okay but still cannot send.
    Why are you so sure that your settings are correct, as you clearly aren't connecting...? If you are sure they are correct, then it's possible that there is a firewall blocking the connection.

    Have you tried using telnet to connect to your mail server's SMTP port?

  3. #3
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    8,609
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Thunderbird error

    Your ISP is likely blocking outbound SMTP traffic to remote machines. Call them and ask.
    If you ask for help, please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

  4. #4
    Join Date
    Jan 2010
    Location
    Olympia, WA
    Beans
    182
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Thunderbird error

    Who is your ISP?

    Comcast recently (August) changed their outgoing mail server port numbers.

  5. #5
    Join Date
    Sep 2013
    Beans
    6

    Re: Thunderbird error

    I was sending my emails for the last 4 months or so but suddenly the service stopped this past week. my mail server is mail.petrahigh.co.zw and our ISP is econet wireless zimbabwe (fibre link)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •