Results 1 to 2 of 2

Thread: reboot ubuntu12.04 VM into recovery mode, select system-summary, but output is weird

  1. #1
    Join Date
    Sep 2013
    Beans
    3

    reboot ubuntu12.04 VM into recovery mode, select system-summary, but output is weird

    dear ubuntu community,

    i installed several VMs under the same physical server with visualization features. the hypervisor is KVM and the VM manager tool is virt-manager. all the VMs have ubuntu 12.04 OS installed and work well. the physical server and the VMs are all in the same LAN (e.g. 192.168.123.0/24) and all can well connect to Internet through a NAT router. when reboot and select "recovery mode" in boot menu, go to the "recovery menu" and select the "system-summary" option, there is below error message shows in the prompt for about 2 seconds (normally it will display the summary of the system, e.g. hard drive partition, network status etc.) and go back to the "recovery menu" screen

    cat: /sys/devices/system/cpu/cpu0/cpufreq/scaling_available_frequencies: No such file or directory /lib/recovery-mode/options/sysystem-summary: 29: /lib/recovery-mode/options/sysystem-summary: arithmetic expression: expecting primary: “ / 1000"

    this is weird. it is much appreciated if any one can help with this.

    kind regards,
    q.s.

  2. #2
    Join Date
    Oct 2006
    Location
    Ayrshire
    Beans
    39,979
    Distro
    Ubuntu Development Release

    Re: reboot ubuntu12.04 VM into recovery mode, select system-summary, but output is we

    Thread closed.

    Duplicate here : http://ubuntuforums.org/showthread.php?t=2178297

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •