Results 1 to 4 of 4

Thread: can't get nvidia proprietary drivers to save settings.

  1. #1
    Join Date
    Oct 2011
    Beans
    63

    can't get nvidia proprietary drivers to save settings.

    Has anyone else had this problem in saucy where the multi-monitor settings won't save? I've tried manually pasting the settings into the xorg.conf file and running nvidia-settings as sudo but everytime i reboot or run xbmc it loses the settings.On 12.04.3 the settings save just fine but for some reason i can't get it to work in 13.10.Can someone who has got it working give me any advice?

  2. #2
    Join Date
    Oct 2006
    Location
    North Carolina
    Beans
    184

    Re: can't get nvidia proprietary drivers to save settings.

    Same thing with with my Nvidia 8400 GS. What I did was to go to to System Settings-Displays-Selected the resolution I wanted and hit Apply, that seems to work for me right now, but hope eventually there is a fix for that.

  3. #3
    Join Date
    Apr 2010
    Location
    Bosnia and Herzegovina
    Beans
    255
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: can't get nvidia proprietary drivers to save settings.

    I submited bug report so you should confirm it to get fix as soon as possible: https://bugs.launchpad.net/ubuntu/+s...y/+bug/1241421

  4. #4
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: can't get nvidia proprietary drivers to save settings.

    This sub forum is for the discussion/troubleshooting of development versions.

    Finding threads in here and then using them for support once a version has been released won't work.

    Please start a new support thread in a suitable sub-forum.

    Closed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •