Results 1 to 4 of 4

Thread: Hotkey in VLC with LibreOffice open

  1. #1
    Join Date
    Oct 2013
    Beans
    2

    Hotkey in VLC with LibreOffice open

    Hello,

    I have one little problem for my trial to get a job as a transcriber. I've got three days find a solution to this problem !

    I have an audio file to transcribe. I am playing it in VLC and using LibreOffice for the transcription. Because speed is one of the goals in processing the document, I need to use hotkeys in VLC (pause/play, rewind, etc). I have activated the hotkeys I need in VLC, but they only work when the VLC window is focused on. What I need is to have these hotkeys usable while typing in LibreOffice.

    I know there is Express Scribe for linux, I have it installed but it is very buggy (the audio controls just don't work properly). Also I don't fancy buying a pedal when I can use the num pad on my keyboard.


    If anybody has a solution to my problem, I would be very grateful for helping me get the job.


    Sean
    Last edited by sean24; October 3rd, 2013 at 12:00 AM.

  2. #2
    Join Date
    Aug 2012
    Location
    In front of the computer
    Beans
    159
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Hotkey in VLC with LibreOffice open

    In VLC hotkey settings there is a "Global" column, try setting your hotkeys in there instead of the "Hotkey" one.

  3. #3
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    5,666
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Hotkey in VLC with LibreOffice open

    Quote Originally Posted by sean24 View Post
    ...
    I have one little problem ... I have activated the hotkeys I need in VLC, but they only work when the VLC window is focused on. What I need is to have these hotkeys usable while typing in LibreOffice.
    ...
    Just in case the solution is dependent on the desktop environment, it may help to provide details of your exact OS and whether you're using Unity or KDE or LXDE or XFCE, or something else.
    de gustibus et coloribus non est disputandum -- Wiktionary

  4. #4
    Join Date
    Oct 2013
    Beans
    2

    Re: Hotkey in VLC with LibreOffice open

    Thank you for your replies. I have figured out why they weren't working. It seems that I was trying with the numbers on the numpad and they were probably conflicting with Libreoffice shortcut keys. When I changed them to the PAGE UP and PAGE DOWN keys for example, and restarting VLC, it worked out for me.

    I was using Linux Lite, XFCE


    Sean

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •