Results 1 to 2 of 2

Thread: movie player only plays "bootleg" DVDs

  1. #1
    Join Date
    Sep 2013
    Beans
    17

    movie player only plays "bootleg" DVDs

    I am running ubuntu 12.03.4. This has "Movie Player" as the stock DVD app. Today I tried to play a video and got an error message to the effect that the video wouldn't play because I don't have a "decryption library" installed. Thing is, I've played DVDs that people have burned for me just fine. Seems this problem only occurs with "official" versions (these were Disney movies I tried to play for the grand daughter).

    Anyway, I installed the Blue Ray/DVD decrypter from the software cener to no avail.

    Anyone else had this problem and what, if anything, can I do about it?

  2. #2
    Join Date
    Jan 2010
    Location
    Hyperborea
    Beans
    1,605
    Distro
    Ubuntu

    Re: movie player only plays "bootleg" DVDs


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •