Results 1 to 3 of 3

Thread: Steam games not launching "Failed to launch (missing executable)"

  1. #1
    Join Date
    Sep 2013
    Beans
    46

    Steam games not launching "Failed to launch (missing executable)"

    I'm getting this error when I try to launch steam games through wine. Does anyone have any experience of this or how to solve it?

  2. #2
    Join Date
    Sep 2013
    Beans
    46

    Re: Steam games not launching "Failed to launch (missing executable)"

    122 Views and no replies :'(

    Can nobody offer any help on this?

    I even looked on WINEHQ but the only help they have is their IRC channels, none of which are working :/

  3. #3
    Join Date
    Apr 2008
    Location
    Norwich CT
    Beans
    1,282
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: Steam games not launching "Failed to launch (missing executable)"

    Some games have done this for me; Dwarfs?! did, until an update, and a couple of others, including War For The Underworld, which is a matter of the devs not having nailed down the Linux version (promised when I Kickstarted it) quite yet.

    Have you tried entering the game's directory and starting in the terminal? War For The Underworld says "missing executable" when I try to open it from within Steam. If I enter the directory and enter ./WFTO, it does run: It open the help menu and immediately exits. As I said, the Linux version is not yet nailed down. To put it mildly.

    For Windows games using Steam with wine, trying deleting the game content and reinstalling through Steam is all I can suggest.

    I drink my Ubuntu black, no sugar.
    Ubuntu user 28819

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •