Results 1 to 5 of 5

Thread: A few hardware issues.

  1. #1
    Join Date
    Sep 2013
    Beans
    4

    A few hardware issues.

    I successfully installed Ubuntu and I'm very happy about that because I've been pretty anxious to learn about unix operating systems however I ran into a few problems

    First, for some odd reason, none of my USB devices are picked up by Ubuntu unless they are plugged into one of my 2 USB 3.0 ports. I have plenty of other ports, but when I plug my hardware (mouse, keyboard, or wifi adapter) they will not work unless plugged into a USB 3.0 slot.

    Secondly, when my wifi adapter is plugged into a USB 3.0 slot it will pick up networks but will not connect... It is a Rosewill RNX-N250UBE wireless usb adapter. I've tried disabling the passcode for my network and even resetting the device to factory default, but my adapter will not connect. The Icon will make the flashing motion as though it is connecting but will not establish a connection.

    Please if anyone knows a fix for either or both of these feel free to post. I'm really eager to use Ubuntu

    Thanks

  2. #2
    Join Date
    Jun 2007
    Beans
    11,512

    Re: A few hardware issues.

    What version of Ubuntu are you running? What motherboard do you have?
    Code:
    sudo dmidecode
    Can you give output of lsusb?:
    Code:
    sudo update-usbids #run while connected to internet
    lsusb -v
    Rosewill RNX-N250UBE has a Realtek RTL8192CU chipset so that should give you something more specificto google for.

  3. #3
    Join Date
    Sep 2013
    Beans
    4

    Re: A few hardware issues.

    Quote Originally Posted by Temüjin View Post
    What version of Ubuntu are you running? What motherboard do you have?
    Code:
    sudo dmidecode
    Can you give output of lsusb?:
    Code:
    sudo update-usbids #run while connected to internet
    lsusb -v
    Rosewill RNX-N250UBE has a Realtek RTL8192CU chipset so that should give you something more specificto google for.
    I have a Gigabyte GA-970a-D3 AM3+ motherboard. I'm currently not on Ubuntu, but I will post the output of those in a few minutes. Thanks again

  4. #4
    Join Date
    May 2013
    Location
    'MURICA
    Beans
    23
    Distro
    Ubuntu

    Re: A few hardware issues.

    So, are you dual-booting Windows and Ubuntu, or just haven't installed Ubuntu yet?

  5. #5
    Join Date
    Sep 2013
    Beans
    4

    Re: A few hardware issues.

    Quote Originally Posted by Warrior4Christ View Post
    So, are you dual-booting Windows and Ubuntu, or just haven't installed Ubuntu yet?
    I have it installed and am using my phone to write messages on here

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •